This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2008

Working with the Track Changes Feature

Microsoft Word's tracking and editing features are designed to simplify collaborative work. The key feature, Track Changes, records all document revisions and registers who made which changes at each point in the revision process. From these revisions, the author can decide whether to accept or reject each change.

return to topUnderstanding the Reviewing Toolbar

You use Track Changes with the Reviewing toolbar. Making yourself familiar with its operations will simplify your tracking and editing experience.

Displaying/Hiding the Reviewing Toolbar

  1. To access the toolbar, from the View menu, select Toolbars » Reviewing
    The Reviewing toolbar appears.

The Reviewing Toolbar

The following table provides information on the buttons and commands found on the Reviewing toolbar.

Name Button Action
Display for Review Final Showing Markup pull-down list Provides a pull-down list to specify a document view
HINT: For more information, refer to Viewing Options.
Show Show button Provides a pull-down list to specify editing features to be displayed
HINT: For more information, refer to Viewing Options.
Previous Previous button Shows the previous change or comment in the text
Next Next button Shows the next change or comment in the text
Accept Change Accept Change button Accepts a change permanently
Reject Change/
Delete Comment
Reject Change/Delete Comment button Rejects a change or deletes a selected comment
Insert Comment New Comment button Adds a comment to the selected area
Track Changes Track Changes button
Enables and disables the Track Changes feature

 

return to topMaking Edits with Track Changes

As an editor, you can turn on Track Changes and edit a document while preserving the original text. The author can then accept or reject the changes.

  1. To access the Reviewing toolbar, from the View menu, select Toolbars » Reviewing
    The Reviewing toolbar appears.

  2. From the Reviewing toolbar, click TRACK CHANGESTrack Changes button
    The Track Changes feature activates.

  3. Make your document edits

  4. When finished, from the Reviewing toolbar, click TRACK CHANGESTrack Changes button
    The Track Changes feature deactivates.

return to top Inserting Comments

Word allows users to create comments within documents. Comments can be used to guide a reviewer's attention to areas where special input is needed. The writer or reviewer can insert comments by using the Insert menu or the Reviewing toolbar.

  1. Select the text to which you want to add a comment

  2. From the Insert menu, select Comment
    OR
    On the Reviewing toolbar, click NEW COMMENTNew Comment button
    A Comment box appears.

  3. In the Comment box, type your comment

  4. When finished, click outside the Comment box

return to top Viewing Options

While viewing your document, you can select the desired viewing option and the desired Track Changes features. By changing to different views you can view the document at different stages of the writing process including the original text, the original text with markups, the revised text, and the final version with changes marked.

  1. Open the document to be reviewed

  2. On the Reviewing toolbar, from the Display for Review pull-down listFinal Showing Markup pull-down list, select a view:

    View Description
    Final Showing Markup Displays the final version of the document with changes noted as markups
    Final Displays the document after it has been revised
    Original Showing Markup Displays the text of the original document with changes noted as markups
    Original Displays the text of the original document
  3. On the Reviewing toolbar, from the Show buttonShow button, select the editing features to be displayed:

    Editing Feature Description
    Comments Shows comments that were added to the document
    Insertions and Deletions Shows what reviewers added and deleted from the original document
    Formatting Shows what changes have been made to the formatting of the document
    Reviewers Shows which reviewer created which edit or comment
    Reviewing Pane Displays a pane which sorts tracked changes by type
    Preferences... Displays a dialog box that provides options to stylize tracked changes

return to topEditing and Deleting Comments

As a document reviewer, once you add comments you can edit or delete them. You cannot make changes to comments made by other reviewers.

Editing Comments

  1. Select the comment to be edited

  2. In the Comment box, type your changes

  3. When finished, click outside the Comment box

Deleting Comments

  1. Select the comment to be deleted

  2. On the Reviewing toolbar, click REJECT CHANGE/DELETE COMMENTReject Change/Delete Comment button
    The comment is deleted.

return to topAccepting and Rejecting Changes

As the document author, when you have finished editing your document you will want to review and accept or reject the changes and comments that have been made. Accepting and rejecting changes works much like the Spell Check feature. By cycling through the changes made to a document, the reviewer can accept or reject any or all changes.

WARNING: It is critical to perform these steps prior to sharing the final version of your document. If you do not do this, others will be able to turn on Track Changes and see early mistakes and edits.

  1. Open the document to be reviewed

  2. From the View menu, select Toolbars » Reviewing
    The Reviewing toolbar appears.

  3. On the Reviewing toolbar, click NEXTNext button
    The first change is displayed.

  4. To accept the change, click ACCEPT CHANGEAccept Change button
    To accept all changes, click the arrow buttonArrow buttonnext to ACCEPT CHANGE » select Accept All Changes in Document
    To reject the change, click REJECT CHANGE/DELETE COMMENTReject Change/Delete Comment button
    To reject all changes, click the arrow buttonArrow buttonnext to REJECT CHANGE/DELETE COMMENT » select Reject All Changes in Document

  5. Repeat steps 3-4 until all changes/comments have been reviewed

Excellence. Our Measure. Our Motto. Our Goal.