This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2008

Table Basics

A table is a grid of cells with individual cells occurring at the intersection of corresponding rows and columns. Tables are highly customizable and are useful for a variety of tasks, from presenting numerical data to creating unique text layouts. As just one example, you could create a table showing course assignments and their respective due dates. In a table like this, course names could be placed in the far left column, and due dates could go in the top row. Each cell would then represent a specific assignment due for a particular class on a given date.

The following graphic is an example of a basic table with three columns and four rows. The highlighted cell is just one of the 12 cells in the table.
Sample table

Tables are virtually unlimited in both their size and their ability to be modified. You can create a table with just one cell, with two cells, even with 1000 cells or more. Table cells, rows, and columns can be added, deleted, split, and merged at any time. Once a table has been created, you can insert anything into a cell that you could in a normal document (e.g., text, images, or another table) and then format it with any of Word's tools.

This introductory document contains information on the following:

return to topCreating a Table

When creating a table, some preliminary planning reduces the amount of time needed later to make the table look right. Sometimes even a simple sketch of one or two lines of the table can save a great deal of time. Once you know what you want the finished table to look like, you can begin creating it by dragging out the table with your mouse, with the Insert Table feature, or by using the Draw Table option. For information on creating Quick Tables, refer to Inserting a Quick Table.

Creating a Table: Drag Option

  1. Place the insertion point where you want the table to appear

  2. From the toolbar, click TABLESTable button
    The Table sub-menu appears.

  3. Select the appropriate dimensions by dragging your mouse in the table grid
    Table submenu
    An empty table appears on your screen and you are ready to begin adding information.
    HINTS:
    To select columns, drag across; to select rows, drag down.
    Your table will appear with borders; to modify or remove the borders, refer to Tables: Adding Borders and Shading.

Creating a Table: Insert Option

  1. Place the insertion point where you want the table to appear

  2. On the Command bar, from the Table pull-down menu, select Insert » Table...
    The Insert Table dialog box appears.
    Insert table

  3. Under Table size, type a value or use the nudge buttons to specify the number of columns and rows

  4. To specify column width, under AutoFit behavior, select Fixed column width and type a value or use the nudge buttons to specify the desired size
    To allow the table to expand as you type, under AutoFit behavior, select AutoFit to contents
    To allow the table to expand or shrink depending on the size of the window it is displayed in, under AutoFit behavior, select AutoFit to window

  5. To create the table, click OK
    An empty table appears on your screen, and you are ready to begin adding information.
    NOTE: Your table will appear with borders; to modify or remove the borders, refer to Tables: Adding Borders and Shading.

Creating a Table: Drawing Option

You can also draw a table into your document by selecting Word's Draw Table feature. This option allows you to create a table with rows and columns in the desired positions.

  1. On the Command bar, from the Table pull-down menu, select Draw Table
    Your insertion point turns into a pencil.

  2. To create the frame of your table, click and drag the pencil until the outline of the table reaches the desired size

  3. Release the mouse button
    The outside frame of a table appears.

  4. To draw vertical and horizontal lines to create your columns and rows, click and drag the pencil within the table

  5. To stop the Draw Table command, on the Command bar, from the Table pull-down menu, select Draw Table
    OR
    Press [Esc]

To correct a mistake:

  1. Click TOOLBOXToolbox button
    The Formatting Palette appears.

  2. Expand the Table tools

  3. Click ERASER
    The pointer turns into an eraser.

  4. Click the eraser on the mistake
    The selected line(s) disappears.
    NOTE: Some lines may remain in gray even after having been erased; while gray lines do not appear in the printed document, they restrict where text can be typed. To completely remove gray lines, you may have to erase some of the lines they are connected to and re-draw the area according to your needs.

return to topAdding Information to the Table

You can add any text or objects to table cells that you could add to the document outside the table. To place information in separate cells, however, you will need to move your insertion point from cell to cell in the table. To move from one cell to another, use one of the following methods:

Excellence. Our Measure. Our Motto. Our Goal.