This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2007/2008

Working with Columns

Columns can help to separate sections of your document and make them look more inviting to read. Columns are a good way to separate sections of your document on one page. For example, when creating a newsletter or bulletin, columns can be used to give the document a more professional look. The following instructions show you how to create, modify, and delete columns in your document.

return to topCreating Columns

By creating columns, you are creating a separate section in your document. Therefore, any formatting changes such as margins, indents, or headers and footers that you make to the column text affect only the section, not the entire document. You can create columns that span a single page or the entire document. Using the button option to create columns is quick and easy, whereas the Columns dialog box requires more steps but offers more options for modification.

Creating Columns: Button Option

Columns are easy to apply using the presets found on the COLUMNS button.

  1. Place the insertion point in the document that you want formatted into columns
    OR
    Select the text to be formatted into columns

  2. Windows: From the Page Layout command tab, within the Page Setup section, click COLUMNS
    Macintosh: On the Standard toolbar, click COLUMNS Columns button
    A submenu appears.

  3. Select the desired number and style of columns

Creating Columns: Dialog Box Option

To create columns on selected text only, select the More Columns... option within the Columns submenu, which brings you to the Columns dialog box. The Columns dialog box gives you more options for modifying columns. With the dialog box, you can adjust the width and spacing of columns. Also, the dialog box allows you to create up to 45 columns depending on the size of your paper; however, standard paper allows only 12 columns.

  1. Place the insertion point in the document that you want formatted into columns
    OR
    Select the text to be formatted into columns

  2. Windows: From the Page Layout command tab, within the Page Setup section, click Columns » select More Columns ...
    Macintosh: From the Format menu, select Columns...
    The Columns dialog box appears.
    Columns dialog box

  3. To select the number of columns, in the Number of columns text box, use the nudge buttons or type the desired number of columns
    OR
    Within the Presets section, select the desired option
    NOTE: Options One, Two, and Three will give you columns with equal width. Options Left and Right will give you two columns with unequal width.

  4. From the Apply to pull-down list, select Selected Text
    NOTE: Your choices will depend upon whether you selected the text or placed your insertion point in the text to create columns.

  5. Click OK
    The columns are applied to the selected text only.

return to topModifying Columns

There are several different options you can use to modify your columns to make them appear exactly how you want them. The following section provides instructions on how to adjust column width, add lines, insert column breaks, and level column endings.

Adjusting Column Width: Ruler Option

  1. Place the insertion point in any column of text

  2. Move the insertion point over any of the column margin boundaries on the ruler so that it turns into a double arrow
    column rule

  3. Click and drag the column boundary for the appropriate column width
    NOTE: The width will be adjusted for the two columns on either side of the column boundary.

Adjusting Column Width: Column Dialog Box Option

  1. Place the insertion point in the document that is formatted into columns
    OR
    Select the text that is formatted into columns

  2. Windows: From the Page Layout command tab, within the Page Setup section, click Columns » select More Columns ...
    Macintosh: From the Format menu, select Columns...
    The Columns dialog box appears.

  3. OPTIONAL: To create columns of unequal width, make sure that Equal column width is not selected
    NOTE: The option is not selected when no checkmark appears

  4. Under Width and spacing, use the nudge buttons or type values for the column attributes you want to change
    NOTE: The Width will alter the width of the column and the Spacing will alter the space between the columns.

  5. Click OK

Adding Lines

Adding lines between columns can add an element of design to your document. You may want to add lines to your column if you are following a style similar to that of a newsletter or bulletin. The following feature automatically adds lines between all columns.

  1. Place the insertion point within the column text

  2. Windows: From the Page Layout command tab, within the Page Setup section, click Columns » select More Columns ...
    Macintosh: From the Format menu, select Columns...
    The Columns dialog box appears.

  3. Select Line between
    NOTE: The option is selected when a checkmark appears before it.

  4. Click OK

Inserting Column Breaks

Insert a column break when you want to force the end of a column and the beginning of another.

  1. Place the insertion point at the point in the text where you want the column to break

  2. Windows: From the Page Layout command tab, within the Page Setup section, select Breaks » select Column
    Macintosh: From the Insert menu, select Break » select Column Break

Balancing Column Endings

When using columns, often the text in the last column is of uneven length with the previous column. Inserting a continuous column break will balance the column lengths, giving your document a finished, professional look.

WARNING: These instructions may have inconsistent results if you have any of the following Paragraph options selected: Widow/Orphan control, Keep lines together, Keep with next.

  1. Place the insertion point after the last character in the last column

  2. Windows: From the Page Layout command tab, within the Page Setup section, select Breaks » select Continuous
    Macintosh: From the Insert menu, select Break » select Section Break (Continuous)

return to topDeleting Columns

You can choose to delete all columns in a document or only a section of columns.

Deleting Columns: Button Option

  1. Place the insertion point in the document that is formatted into columns
    OR
    Select the text that is formatted into columns

  2. Windows: From the Page Layout command tab, within the Page Setup section, click COLUMNS
    Macintosh: On the Standard toolbar, click COLUMNS Columns button
    A submenu appears.

  3. Select One

Deleting Columns: Dialog Box Option

Deleting All Columns

  1. Windows: From the Home command tab, within the Editing section, click Select » select Select All
    Macintosh: From the Edit menu, select Select All
    OR
    Windows:
    Press [Ctrl]+[A]
    Macintosh: Press [command]+[A]

  2. Windows: From the Page Layout command tab, within the Page Setup section, click Columns » select More Columns ...
    Macintosh: From the Format menu, select Columns...
    The Columns dialog box opens.

  3. Within the Presets section, select One

  4. From the Apply To pull-down list, select Whole document

  5. Click OK

Deleting Columns from a Section

  1. Select the text that you want changed to one column

  2. Windows: From the Page Layout command tab, within the Page Setup section, click Columns » select More Columns ...
    Macintosh: From the Format menu, select Columns...
    The Columns dialog box opens.

  3. Within the Presets section, select One

  4. From the Apply To pull-down list, select This section

  5. Click OK

Excellence. Our Measure. Our Motto. Our Goal.