This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2003

Style Options

Using style options can help to ease your workload and improve consistency within and across documents. With these options, you can format with styles automatically, create a style based on an existing style, apply a new style to a paragraph, and display or hide style names. For more information about styles, refer to Styles: An Overview and Style Basics.

return to topApplying Styles with AutoFormat

After you create a document, you can use the AutoFormat command to quickly apply an attractive format to your document. Word automatically formats each paragraph by applying a built-in style. Once Word has formatted text with a style, you can modify any of the style applications by reviewing the changes individually in the AutoFormat dialog box. You may also redefine the styles by using the Styles and Formatting task pane. For more information on formatting styles, refer to Advanced Style Options.

WARNING: Remember to save your document before you make any changes in case you are dissatisfied with the results.

Applying Styles with AutoFormat: No Review

  1. To format the entire document, position the insertion point anywhere in the document
    To format a section, select the text you want to format

  2. From the Format menu, select AutoFormat...
    The AutoFormat dialog box appears.
    AutoFormat dialog box

  3. Select AutoFormat now

  4. Click OK
    Word automatically formats the document.

Adjusting AutoFormat Options

You can customize the built-in AutoFormat styles before using the AutoFormat command. For example, you might not want to replace ordinals with superscript or apply the automatic bullet style that Word applies to bulleted lists. You can choose which built-in automated features to apply in the AutoCorrect dialog box.

  1. To format the entire document, position the insertion point anywhere in the document
    To format a section, select the text you want to format

  2. From the Format menu, select AutoFormat...
    The AutoFormat dialog box appears.

  3. To customize AutoFormat built-in styles, click OPTIONS...
    The AutoCorrect dialog box appears.
    AutoCorrect dialog box

  4. On the AutoFormat tab, select the options to apply

  5. Click OK
    You are returned to the AutoFormat dialog box.

  6. Select AutoFormat now

  7. Click OK
    Word automatically formats the document including the updated styles.

Applying Styles with AutoFormat: Review Changes

  1. To format the entire document, position the insertion point anywhere in the document
    To format a section, select the text you want to format

  2. From the Format menu, select AutoFormat...
    The AutoFormat dialog box appears.

  3. To review changes individually, select AutoFormat and review each change

  4. Click OK
    Word displays the second AutoFormat dialog box.
    AutoFormat Complete dialog box

  5. To review and revise changes one by one,
    1. Click REVIEW CHANGES...
      The Review AutoFormat Changes dialog box appears.
      Review AutoFormat Changes dialog box
    2. To select individual changes, click FIND NEXTFind Next buttonor FIND PREVIOUSFind Previous button
    3. If you do not like the change that AutoFormat has made, click REJECT
      You may also modify a style.
      NOTE: If you accidentally reject a change you wanted to keep, click UNDO.
    4. When done reviewing the changes, click X in the upper right hand corner

  6. If you do not like the style template Word applied,
    1. Click STYLE GALLERY…
      The Style Gallery dialog box appears.
      HINT: For more information about switching style definitions to another template, refer to Style Gallery.
    2. From the Preview section, select a preview format for your document
    3. From the Template scroll box, select a template style you would like to preview
    4. To apply the template style, click OK

  7. To accept the changes in the AutoFormat dialog box, click ACCEPT ALL
    To discard the changes, click REJECT ALL

return to topCreating a Style Based on an Existing Style

You may need a group of styles that are similar to each other but have slight variations. You can create a "family" of styles based on one foundation style. Using the Styles and Formatting task pane, you can access the New Style dialog box to base one style on another style. For instructions, refer to Creating a Style Using the New Style dialog box in Style Basics.

return to topApplying a Style to the Next Paragraph

Often a paragraph formatted with a particular style is routinely followed by a paragraph with another specific style. When you press [Enter] to end the first paragraph, Word can apply a specific style to the following paragraph. For example, headings are usually followed by Normal text.

  1. On the Styles and Formatting task pane, under the Pick formatting to apply section, move your pointer over the style you wish to use for the initial paragraph
    NOTE: If the Styles and Formatting task pane does not appear, from the Format menu, select Styles and Formatting...
    An arrow for a pull-down list appears.

  2. From the pull-down list, select Modify...
    The Modify Style dialog box appears.

  3. In the Properties section, from the Style for following paragraph pull-down list, select the style you want to apply to the next paragraph

  4. Click OK

return to topDisplaying or Hiding Style Names

To see which paragraph styles are applied to text, you can display style names at the left side of the document window. Word displays the style names in Normal and Outline view only.

  1. From the View menu, select Normal or Outline

  2. From the Tools menu, select Options…
    The Options dialog box appears.

  3. Select the View tab

  4. To display style names, under Outline and Normal options, in the Style area width text box, type 1"
    To hide style names, under Outline and Normal options, in the Style area width text box, type 0"
    HINT: You can also hide the style area by dragging the style area boundary to the left until the style names are no longer visible. You must be in your document in Normal or Outline view to hide the style area in this manner.
    Outline and Normal options section

  5. Click OK

Excellence. Our Measure. Our Motto. Our Goal.