This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2003/2004

Automatic Page Cross-References

Page cross-references can improve the usability of documents by referring readers to related sections of your document. Using Word's automatic page cross-references can minimize the work involved when updates to your document cause page numbers to change. The reference is inserted as a field referring to existing document divisions (e.g., headings) or to bookmarks you have created. The page cross-reference field can then be updated each time you edit your document.

return to topAdding Page Cross-References: Existing Document Divisions

Automated page cross-references can be based on existing document divisions. These instructions show you how to insert a page cross-reference to a section heading. Section headings can be created by applying styles. For more information about using styles, refer to Applying Your Own Style.

  1. Place your insertion point where the page cross-reference should appear

  2. Windows: From the Insert menu, select Reference » Cross-reference...
    Macintosh: From the Insert menu, select Cross-reference...
    The Cross-reference dialog box appears.
    Cross-reference dialog box

  3. From the Reference type pull-down list, select Heading

  4. From the Insert reference to pull-down list, select Page number

  5. From the For which heading scroll list, select the heading you want to reference

  6. Click INSERT

  7. Click CLOSE
    The page number appears in your document.

To delete a page cross-reference:

  1. Place your insertion point after the page number you want to delete

  2. Windows: Press [Backspace]
    Macintosh: Press [delete]
    The page number (field) is selected.

  3. Press [Delete]
    The page cross-reference is deleted.

return to topAdding Page Cross-References: Bookmarks

You may want to insert a cross-reference to material that is not part of a defined section (heading, footnote, etc.) in your document. In this case, you must create a bookmark for the material you want to reference.

Creating the Bookmark

  1. Select the word or phrase identifying the desired section

  2. From the Insert menu, select Bookmark...
    The Bookmark dialog box appears.
    Bookmark dialog box

  3. In the Bookmark name text box, type a name for the bookmark
    NOTE: Bookmark names should be short and descriptive; they should not contain spaces.

  4. Click ADD
    The bookmark is created.

To delete a bookmark:

  1. From the Insert menu, select Bookmark...
    The Bookmark dialog box appears.

  2. From the Bookmark name scroll list, select the bookmark you want to delete

  3. Click DELETE

  4. Click CLOSE
    The bookmark is deleted.

Adding the Page Cross-Reference

Once you have created a bookmark, you are ready to insert the page cross-reference to it.

  1. Place your insertion point where the page number should appear

  2. Windows: From the Insert menu, select Reference » Cross-reference...
    Macintosh: From the Insert menu, select Cross-reference...
    The Cross-reference dialog box appears.
    Cross-reference dialog box

  3. From the Reference type pull-down list, select Bookmark

  4. From the Insert reference to pull-down list, select Page number

  5. From the For which bookmark scroll list, select the bookmark you want to reference

  6. Click INSERT

  7. Click CLOSE
    The page number appears in your document.

To delete a page cross-reference:

  1. Place your insertion point after the page number you want to delete

  2. Windows: Press [Backspace]
    Macintosh: Press [delete]
    The page number (field) is selected.

  3. Press [Delete]
    The page cross-reference is deleted.

return to topUpdating Page Cross-References

Changes to your document may cause page numbers to change. Thus, you will have to update your page cross-references.

To update cross-references as new information is added:

Windows:

  1. To update an individual cross-reference, select the page number cross-reference
    To update all cross-references in your document, from the Edit menu, select Select All

  2. Press [F9]

Macintosh:

  1. To update an individual cross-reference, select the page number cross-reference
    To update all cross-references in your document, from the Edit menu, select Select All

  2. Press [ctrl] + click within your selection » select Update Field

To update cross-references automatically before printing:

Windows only:

  1. From the Tools menu, select Options...
    The Options dialog box appears.

  2. Select the Print tab

  3. In the Printing options section, select Update fields

  4. Click OK
    Each time you print, the fields in your document are updated.

Excellence. Our Measure. Our Motto. Our Goal.