This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Publisher 2003

Using Publisher Templates

A template is a document with predefined formatting and settings. For example, if you were creating a newsletter, you could set the margins, columns, and guides where they need to be and save the file. You can then use that same file to create all your issues, building from the foundation you had saved. This way every issue would be consistent.

If none of the existing Publisher templates fit your needs, you can create and modify your own template. The same template can be used over and over again without making changes to the original.

return to topUsing a Publisher Template

Publisher comes with an assortment of templates from brochures to newsletter designs. You can work with these templates or modify them to meet your needs.

  1. From the File menu, select New...
    The New Publictation pane appears.

  2. Under New from a design, select an organizational view for the Publications Gallery

    Option Description
    By Publication for Print Designs are grouped by publication type (e.g., brochures, newsletters)
    By Web Sites and E-mails Designs are grouped by professional-looking web sites and e-mail publications, which include business communication and marketing materials
    By Design Sets All publications with the same design are grouped together (e.g., letterhead, envelopes, business cards). This is convenient if you are creating multiple pieces and want continuity of design. 
    By Blank Publications Designs free of artwork which use specific folds or dimensions are listed.
  3. From the scroll box, select a category of designs 
    The available designs within that category are displayed.

  4. Select the desired template
    The Personal Information dialog box appears.
    HINT: If the dialog box does not appear, from the Edit menu, select Personal Information...

  5. Complete the dialog box as appropriate

  6. Click UPDATE

  7. To make additional changes to the design, use the corresponding Options task pane

  8. To customize text, click within a text box and begin typing

  9. To save the changes to the document,
    1. From the File menu, select Save As...
      The Save As dialog box appears.
    2. From the Save in pull-down list, select a saving location
    3. In the File name text box, type a name for the document
    4. Click SAVE

return to topCreating Your Own Template

If you create a publication design that you will be using repeatedly, you can save the design format as a template.

  1. Create a new Publisher document

  2. Establish the layout
    EXAMPLE: Set ruler and column guides, place graphics, define styles

  3. From the File menu, select Save As...
    The Save As dialog box appears.

  4. In the File name text box, type a name for the template

  5. From the Save as type pull-down list, select Publisher Template (*.pub)
    The Save in location is now changed to the Templates folder.

  6. Click SAVE

return to topUsing Your Template

You can use a template again and again for different publications. Each time you open the template, Publisher will open a copy of the document and not the original. Any changes made to the copy of the template will need to be saved under a different name.

  1. From the File menu, select New...
    The New Publication task pane appears.

  2. Under the New section, click From existing publication...
    The Create New from Exiting Publication dialog box appears.

  3. From the Look in pull-down list, locate the template you want to open
    EXAMPLE: C:Documents and Settings/username/Application Data/Microsoft/Templates/

  4. Select your template

  5. Click CREATE NEW
    A copy of the template opens.

  6. Develop your document

  7. To save the changes to the document,
    1. From the File menu, select Save As...
      The Save As dialog box appears.
    2. From the Save in pull-down list, select a saving location
    3. In the File name text box, type a name for the document
    4. Click SAVE

return to topModifying Your Template

If you find that you need to make a few changes to your existing template, you can make changes to the original document without having to create a new one.

  1. Open the template
    NOTE: For more information, refer to Using Your Template.

  2. Make the necessary changes to the document

  3. From the File menu, select Save As...
    The Save As dialog box appears.

  4. Under Save as type, select Publisher Template (*.pub)

  5. From the list of files, select your template file

  6. Click SAVE
    A dialog box appears asking if you want to replace the existing file.

  7. Click YES

Excellence. Our Measure. Our Motto. Our Goal.