This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Publisher 2003

Creating a Brochure

Publisher is excellent for creating brochures. The Publisher window contains many parts that work together to make creating this type of publication easy. Publisher has many pre-formatted brochure designs to choose from. This document suggests the use of one of these templates.

return to topPlanning

As with any publication, when you are creating a brochure, taking time to do some planning at the start can facilitate the process and improve your finished product. For more information, refer to Creating a Publication: Process Overview.

return to topUsing a Brochure Template

The easiest way to create a brochure using Publisher is to use a template. A template offers a quick layout solution that does not need extensive formatting. However, if you would like to create a brochure with more originality, once a template is selected, you may delete any of the pre-placed objects and generate a style of your own. For more information on working with templates, refer to Using Templates.

  1. From the File menu, select New...
    The New Publication task pane appears.
    New publication task pane

  2. From the New from a design section, from the scroll box, select Publications for Print » Brochures
    A list of brochure templates is displayed.

  3. OPTIONAL: From the Brochures sublist, select the type of brochure you would like to create 

  4. Select the desired brochure template
    The Personal Information dialog box appears.
    HINT: If the dialog box does not appear, from the Edit menu, select Personal Information...

  5. Complete the dialog box as appropriate

  6. Click UPDATE

  7. To add your text, click within a text box and begin typing

  8. OPTIONAL: From the Brochure Options task pane, select additional options

    Option Description
    Page size Changes the format from a 3-panel brochure to a 4-panel brochure
    Customer address Adds mailing information to the back panel
  9. OPTIONAL: Delete pre-placed objects and add your own

  10. To save the changes to the document,
    1. From the File menu, select Save As...
      The Save As dialog box appears.
    2. From the Save in pull-down list, select a saving location
    3. In the File name text box, type a name for the document
    4. ClickSAVE

Excellence. Our Measure. Our Motto. Our Goal.