This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft PowerPoint 2008

Basic PowerPoint Tasks

PowerPoint 2008 is a powerful and versatile program for creating presentations. Many of the concepts that you know from working with other programs will carry through to PowerPoint 2008. This document will show you how to complete some of the basic tasks involved in creating a presentation. 

Return to TopOpening PowerPoint

In order to perform tasks with PowerPoint 2008, use the following instructions to open the program: 

NOTE: The procedure for opening PowerPoint may vary depending on the setup of the computer you are using.

  1. From the Dock, click POWERPOINT 2008PowerPoint 2008 Icon

Return to TopStarting a New Presentation

When PowerPoint is opened, by default a blank Title slide appears as the first slide in your new presentation. You may start a new presentation when you first open PowerPoint or after PowerPoint is already opened.

Starting a New Presentation: Opening PowerPoint

  1. Open PowerPoint
    A blank title slide appears as the first slide in your presentation.

Starting a New Presentation: PowerPoint Already Open

  1. From the File menu, select New Presentation
    OR
    Press [Cmd key] + [N]
    A blank title slide appears as the first slide in your presentation.

  2. Choose a Slide Layout

Return to TopInserting New Slides

PowerPoint offers you a quick way to add new slides to your presentation. By default the new slide will be the Bulleted List slide layout.

  1. From the Insert menu, select New Slide
    OR
    Press [shift] + [Cmd key] + [N]
    A new Bulleted List slide is inserted in your presentation.
    HINT: PowerPoint will create a new slide in the view you are currently in. If you want to change the view, use the view buttons in the lower left-hand corner of the PowerPoint window. See The PowerPoint Views for more information.

  2. Choose a Slide Layout

Return to TopChanging a Slide Layout

  1. From the Format menu, select Slide Layout...
    OR
    From the Elements Gallery, select the Slide Layouts tab
    The ribbon expands to display the Slide Layout options.

  2. Select the desired slide layout
    The selected slide layout appears on your slide.

Return to TopApplying a Slide Theme Template

A slide theme template can be a convenient way to add some color to your presentation. To learn more about PowerPoint templates see Customizing Themes.

  1. From the Format menu, select Slide Theme » From Gallery...
    OR
    From the Elements Gallery, select the Slide Themes tab
    The ribbon expands to display the Slide Themes options.

  2. Select the desired slide theme
    The design theme is applied to all the slides in your current presentation.

Return to TopSaving a Presentation

It is important to save your presentation for future usage. If you have already saved your presentation to a file, it is as easy as one step. If you are saving for the first time, you need to select a location and a name for your file.

Saving a Presentation: First Time

  1. From the File menu, select Save As...
    OR
    On the Standard toolbar, click SAVESave button
    The Save As dialog box appears.

  2. In the Save As text box, type a file name

  3. Using the Where pull-down menu, navigate to the desired save location

  4. Using the Format pull-down menu, select the desired file format
    NOTE: By default, earlier versions of PowerPoint (e.g., 2004) cannot open or view (.pptx) files.

  5. Click SAVE

Saving a Presentation: Already Named

  1. From the File menu, select Save
    OR
    On the Standard toolbar, click SAVESave button
    OR
    Press [Cmd key] + [S]

Return to TopOpening a Presentation

You can open a saved presentation using the File menu.

  1. From the File menu, select Open...
    OR
    [Cmd key] + [O]
    The Open dialog box appears.

  2. Navigate to and select your saved presentation

  3. Click OPEN

Return to TopPreparing to Print

Before you print your slides, you need to set them up. You can prepare your slides by selecting the Page Setup... option from the File menu. This option lets you identify your output medium (e.g., paper, on-screen slide show, 35mm slides) as well as the orientation (portrait or landscape) of slides, notes, handouts, and outlines. For instructions on using Page Setup..., refer to Setting Up Slides to Print within Printing Your Presentation.

Excellence. Our Measure. Our Motto. Our Goal.