This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft PowerPoint 2003

Viewing Online Presentations: Working with Online Presentations

Once a presentation is saved as a web page, it is viewed through a web browser. Depending on the browser that you use, there will be some differences in viewing the presentation.

return to topOpening the Presentation in a Browser

After you have saved your presentation as a web page, you must then open it in a browser. For more information on how to save your presentation as a web page, refer to Creating a Web Presentation.

NOTES: Internet Explorer is recommended as the browser of choice since Netscape may not be able to show your online presentation properly. Since you created the online presentation in a Microsoft application (PowerPoint), viewing it in another Microsoft application (Internet Explorer) would provide the highest compatibility.

Internet Explorer

  1. Open Internet Explorer

  2. From the File menu, select Open...
    The Open dialog box appears.

  3. In the Open text box, type the desired file location
    OR
    Click BROWSE...
    1. Navigate to and select the desired file
    2. Click OPEN

  4. Click OK
    Your online presentation appears in the browser.

Netscape

  1. Open Netscape

  2. From the File menu, select Open Page...
    The Open Page dialog box appears.

  3. In the text box, type the desired file location
    OR
    Click CHOOSE FILE...
    1. Navigate to and select the desired file
    2. Click OPEN

  4. Click OPEN
    Your online presentation appears in the browser.

return to topMoving Between Slides

Most PowerPoint presentations contain multiple slides. Navigating through them on the Web can be done in multiple ways.

Moving Between Slides: Outline Frame Option

  1. From the list of slides in the Outline frame, select the slide you wish to view
    The slide now appears in the Slide frame.

Moving Between Slides: Toolbar Option

  1. To move to the next slide, click NEXT SLIDENext button
    OR
    To move to the previous slide, click PREVIOUS SLIDEPrevious button

Moving Between Slides: Slide Show View Option

NOTE: For more information on using the Slide Show view, refer to Using the Slide Show View.

To move to the next slide:

  1. Click the mouse button

To move to the previous slide:

  1. Right click the mouse button » select Previous

To Exit Slide Show View:

  1. Right click the mouse button » select End Show
    OR
    Press [Esc]

return to topResizing Frames

Depending on your objectives while viewing the presentation, you may want to see more or less of a certain frame. If the majority of the information you are looking for is located in the Notes frame, it would be helpful to resize the frame to use more space on the screen.

NOTE: You are able to resize frames when viewing the presentation only in Internet Explorer 4.0 or later.

  1. Move your pointer over the border of the frame you wish to resize
    Your pointer should change to a double-ended arrow.

  2. Click and drag the border to a new location

  3. Release the mouse button
    The frame is now resized.

return to topExpanding/Collapsing the Outline

By expanding the levels in the Outline frame, viewers of the presentation are allowed to see the subpoints of the slide. Collapsing the outline hides these subpoints.

Difference between expanded and collapsed outlines

  1. To expand/collapse the outline, click EXPAND/COLLAPSE OUTLINEExpand/Collapse outline button - collapseorExpand/Collapse outline button - expand
    NOTE: When you click to collapse, the arrow on the button turns upside down. When you click to expand, the arrow on the button turns right-side up.

return to topPrinting Frames

After viewing a presentation, you may want a print of it. In both Internet Explorer and Netscape, you can choose which frame to print.

Internet Explorer

  1. Click once on a blank area within the frame you wish to print

  2. From the File menu, select Print...
    The Print dialog box appears

  3. Select the Options tab
    Print dialog box - Options tab

  4. In the Print frames section, select As laid out on screen, Only the selected frame, or All frames individually
    HINT: If you wish to print all content on a long page, Only the selected frame is recommended.

  5. When finished, select the General tab

  6. To specify the printer, in the Printer section, from the Name pull-down list, make the appropriate selection

  7. In the Page Range section, in the Pages text box, type which page(s) you wish to print

  8. In the Number of copies text box, type the number of copies you want

  9. Click PRINT

Netscape

  1. Click once on a blank area within the frame you wish to print

  2. From the File menu, select Print...
    The Print dialog box appears.

  3. In the Print Frames section, select As laid out on screen, Only the selected frame, or All frames individually
    HINT: If you wish to print all content on a long page, Only the selected frame is recommended.

  4. To specify the printer, in the Printer section, from the Name pull-down list, make the appropriate selection

  5. In the Page Range section, in the Pages text box, type which page(s) you wish to print

  6. In the Copies section, in the Number of copies text box, type the number of copies you want

  7. Click OK

Excellence. Our Measure. Our Motto. Our Goal.