This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft PowerPoint 2003

Working with Text

PowerPoint features many text options which help to increase the visual appeal of your presentation. You can add text anywhere on your slide as well as change its size, style, and color. Your formatted text can then be saved in such a way that you will be able to give your presentation on a different computer even if that computer does not offer the same font options.

return to topAdding Text

There are two ways to add text to slides in Normal view: the placeholder method and the Drawing toolbar method. Placeholders are text boxes that already exist with the slide format. If you want to create your own text box, you can use the Drawing toolbar.

Adding Text: Placeholders Option

PowerPoint offers numerous pre-defined slide formats. Each of these slide formats contains text placeholders in which you can enter your titles, text, tables, and other objects.

  1. To activate the area, click in one of the pre-defined text placeholders
    Your text will replace the pre-existing text (e.g., "Click to add title") within the dotted line.
    Text placeholder

  2. Type your text

  3. To deactivate the text box, when you are finished, click outside of the box

Adding Text: The Drawing Toolbar Option

If the pre-existing slide formats do not offer a text-placement design you like, you can create and place your own text box using the Drawing toolbar.

To display the Drawing toolbar:

  1. From the View menu, select Toolbars » Drawing
    The Drawing toolbar appears.

To add text with the Drawing toolbar:

  1. On the Drawing toolbar, click TEXT BOXText Box button
    Your cursor will change shape signifying you are going to draw a text box.

  2. To draw the text box, click and drag with your cursor
    An outline of the text box appears.

  3. Release the mouse button

  4. Begin typing inside the new text box

  5. To deactivate the text box, click outside of it

Deleting a Text Box

  1. Select the frame of the text box

  2. On the keyboard, press [Delete]

return to topFormatting Text

PowerPoint offers many options for formatting your text. You can change its size, style, and/or color by using the Font dialog box or the Formatting toolbar. PowerPoint also allows you to embed fonts so they appear exactly as they were saved if you must open your presentation on a computer other than the one you used to create the presentation. 

Formatting Text: The Font Dialog Box

You can make several different changes to your text at once, including Font, Size, Style (e.g., bold, italics), and Color, by using the Font dialog box.

  1. Select the text you want to change

  2. From the Format menu, select Font...
    The Font dialog box appears.
    Font dialog box

  3. Select the text features you want to apply to your selected text

  4. Click OK

Formatting: The Formatting Toolbar

If you are making simple changes, you can use the Formatting toolbar. For more information, refer to The Formatting Toolbar.

  1. Select the text you want to change

  2. On the Formatting toolbar, click the appropriate button(s) to apply the various formatting features to your selected text

return to topEmbedding Fonts

Presentations created on a computer with one set of fonts may not look the same when opened on another computer with different fonts. With PowerPoint 2003, you can embed the fonts into a presentation when you save it. When the presentation is opened on another computer, the fonts appear just as you saved them. When embedding your fonts, keep these things in mind:

Embedding Fonts into a Presentation

  1. From the File menu, select Save As...
    The Save As dialog box appears.
    Save As dialog box

  1. From the Tools pull-down list, select Save Options...
    The Save Options dialog box appears.

  2. Under Font Options for current document only, select Embed True Type fonts
    NOTES: By default, Embed all characters (best for editing by others) is selected. Select Embed characters in use only (best for reducing file size) if you would like to reduce your file size.
    Embed True Type Fonts selection

  3. Click OK
    The Save As dialog box reappears.

  4. Using the Save In pull-down list, navigate to the desired save location

  5. In the File name text box, type the presentation name

  6. Click SAVE

Excellence. Our Measure. Our Motto. Our Goal.