This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft PowerPoint 2003/2004

Using the Slide Sorter View

In the Slide Sorter view, you see a miniature of each slide. The Slide Sorter view not only gives you a great view of your presentation as a whole, but it also lets you rearrange and hide your slides. You can view the slides in this view with formatting either shown or hidden. If you wish to increase or decrease the view of the slides, you can also adjust the view by zooming in and out as necessary.

Windows only:
The Slides tabSlides Tab in Normal View in the Normal view functions the same way as the Slide Sorter view and can perform the functions of rearranging slides and viewing formatting as described in this document. The Slides tab also allow you to see whether slides are hidden.

Return to TopRearranging Slides

Rearranging slides from the Slide Sorter view gives more control over your slides. You can rearrange your slides by dragging and dropping, cutting, copying, and pasting.

Rearranging Slides: Dragging and Dropping

Dragging and dropping selected slides is an easy way to move slides anywhere in your presentation.

  1. From the View menu, select Slide Sorter

  2. Select the slide(s) you want to move
    HINTS:
    To select contiguous slides, click the first slide, then press and [Shift] and click the last slide.
    To select non-contiguous slides, click the first slide, then press [Ctrl] or [command] and click additional slides.

  3. Click and hold the selected slide(s)

  4. Drag and drop slide(s) into the appropriate position
    A gray line appears between the slides indicating the placement of the selected slide(s).

  5. Release the mouse button
    The slide(s) appear in a new location.

Rearranging Slides: Cut and Paste

Cutting and pasting slides may work best for large presentations when you may be unable to see the new location on the screen.

  1. From the View menu, select Slide Sorter

  2. Select the slide(s) you wish to move
    HINTS:
    To select contiguous slides, click the first slide, then press and [Shift] and click the last slide.
    To select non-contiguous slides, click the first slide, then press [Ctrl] or [command] and click additional slides.

  3. From the Edit menu, select Cut
    OR
    Windows: Right click the slides » select Cut
    Macintosh: Press [control] and click » select Cut

  4. Place the cursor where you want the slide(s) inserted
    A gray line appears between the slides indicating the placement of the selected slide(s).

  5. From the Edit menu, select Paste
    OR
    Windows: Right click the location » select Paste
    Macintosh: Press [control] and click » select Paste

Rearranging Slides: Copy and Paste

When you want to duplicate a slide's appearance, using the copy and paste method from the Slide Sorter view works well. You can duplicate a slide and all of its formatting without having to specify each element individually. You can easily manage the placement of the duplicated slides, as well. 

  1. From the View menu, select Slide Sorter

  2. Select the slide(s) you wish to copy
    HINTS:
    To select contiguous slides, click the first slide, then press and [Shift] and click the last slide.
    To select non-contiguous slides, click the first slide, then press [Ctrl] or [command] and click additional slides.

  3. From the Edit menu, select Copy
    OR
    Windows: Right click the slides » select Copy
    Macintosh: Press [control] and click » select Copy

  4. Place the cursor between the slide(s) where you want the slide inserted

  5. From the Edit menu, select Paste
    OR
    Windows: Right click the location » select Paste
    Macintosh: Press [control] and click » select Paste
    The slide(s) appear in a new location.

Return to TopHiding Slides

When formatting your presentation, you may decide to not include certain slides, but you do not want them deleted. PowerPoint allows you to hide selected slides so they will not appear during the slide show. Hiding your slides will not delete them, so if you decide to include the hidden slide, you can easily unhide it.

  1. From the View menu, select Slide Sorter

  2. Select the slide(s) you wish to hide
    HINTS:
    To select contiguous slides, click the first slide, then press and [Shift] and click the last slide.
    To select non-contiguous slides, click the first slide, then press [Ctrl] or [command] and click additional slides.

  3. From the Slide Sorter toolbar, click HIDE SLIDEHide Slide button
    OR
    Windows: Right click the selected slide » select Hide Slide
    Macintosh: Press [control] and click » select Hide Slide
    A gray crossed-out box appears over the slide number indicating the slide will not show during the slide show. 

Showing (Unhiding) Slides

The HIDE SLIDE button acts as a toggle between showing and hiding selected slides. If a slide is currently shown, clicking the button will hide it. If a slide is currently hidden, clicking the button will show (unhide) it.

  1. From the View menu, select Slide Sorter

  2. To show a hidden slide, select the hidden slide

  3. Click HIDE SLIDEHide Slide button
    OR

    Windows: Right click the selected slide » select Hide Slide
    Macintosh: Press [control] and click » select Hide Slide
    The slide will now be shown.

Return to TopViewing the Formatting

When in the Slide Sorter view, you have the option to view or hide the formatting included on the slides. Hiding the formatting allows you to view all of the slides without their formatting (e.g., color, background, images, fonts). The button acts as a toggle between showing and hiding the formatting and will appear depressed or selected if the formatting is shown.

  1. From the View menu, select Slide Sorter

  2. To hide formatting, from the Standard toolbar, click SHOW FORMATTINGShow Formatting button
    The button will appear unselected.

  3. To show formatting, from the Standard toolbar, click SHOW FORMATTINGShow Formatting button
    The button will appear selected.

Return to TopAdjusting the View

To make certain formatting decisions, you may need to increase or decrease the size of the Slide Sorter view in order to view all of the slides appropriately.

  1. From the View menu, select Slide Sorter

  2. From the Standard toolbar, from the Zoom pull-down list, select the appropriate percentage
    OR

    In the Zoom text box, type a percentage
    The view of the slides becomes smaller or larger depending on the specified percentage.
    Zoom pull-down list/text box

Excellence. Our Measure. Our Motto. Our Goal.