This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft PowerPoint 2003/2004

The Outline View

PowerPoint has several ways to view a presentation for different purposes. This document contains information on the Outline view, which can be very helpful in seeing the logical order of your whole presentation.

In the Outline view, PowerPoint displays your presentation as an outline made up of the titles and main text from each slide. Each title appears on the left side of the window along with a slide icon and slide number. The main text is indented under the slide title. Graphic objects appear only as a small notation on the slide icon in the Outline view.

Return to TopIntroduction to the Outline View

Working in the Outline view is particularly handy, because you can see the text of your presentation as a whole, rather than just the text and pictures you see in Slide view. The Outline view also makes it easy to rearrange your points, move slides from one position to another and apply formatting changes.

NOTE: The Normal view contains an Outline pane.  For more information, refer to The PowerPoint Views.

To use the Outline view:

  1. Windows: To the left of the slide work area, select the Outline tabOutline tab
    Macintosh: On the lower left side of the screen, click OUTLINE VIEWOutline icon

To view the Outlining toolbar:

  1. From the View menu, select Toolbars » Outlining
    The Outlining toolbar appears.
    NOTE: There will be a check mark next to Outlining when the toolbar is displayed.
    Outlining toolbar

Return to TopView Options in the Outline View

In the Outline view, you can work with your text formatted as it would appear in the presentation or in plain text. Working with plain text allows you to see more of your presentation at once. You can also print with formatted text or plain text, depending on your view.

Switching between Plain Text and Formatted Text

  1. On the Outlining toolbar, click SHOW FORMATTINGShow Formatting button

Displaying Only Titles for the Entire Presentation

  1. Select the appropriate slide

  2. On the Outlining toolbar, click COLLAPSECollapse button
    OR
    Click COLLAPSE ALLCollapse All button
    NOTE: It is not necessary to select all slides when using the Collapse all option.

Displaying All of the Outline Entries When Some Are Hidden

  1. Select the appropriate slide

  2. On the Outlining toolbar, click EXPANDExpand button
    OR
    Click EXPAND ALLExpand All button
    NOTE: It is not necessary to select all slides when using the Expand all option.

Return to TopWorking with Text in the Outline View

When you select the Outline view, the Outline of your presentation will appear. If you have text included on those slides, the text will also show in the outline. Using the Outline view means you can format, add, or delete text from the slide's outline. This can be more convenient because you do not have to manually flip back and forth between slides. 

Working with Text in the Outline View: Formatting Text

  1. Click OUTLINE VIEWOutline icon

  2. In the outline, select the text you want to format

  3. From the Format menu, select Font...
    The Font dialog box appears.

  4. Make the desired changes to format the text
    NOTE: For instructions on how to customize your fonts, refer to Customizing Fonts as part of the Customizing Slides document. 

  5. Click OK

Working with Text in the Outline View: Adding Text

  1. Click OUTLINE VIEWOutline icon

  2. From the outline, place the insertion point where you want to add text

  3. Type the desired text

Deleting Text

  1. Select the text you wish to delete

  2. Press [Delete]

Return to TopMoving Paragraphs in an Outline

You can move a paragraph up or down a level in the outline. When you promote a paragraph, it moves to the left; when you demote it, it moves to the right. When you move a paragraph up, you exchange it with the one above; when you move a paragraph down, you exchange it with the one below.

Moving Paragraphs in an Outline: Promoting/Demoting

  1. Click in the paragraph you want to promote or demote

  2. Windows: On the Outlining toolbar, click PROMOTEPromote buttonor DEMOTEDemote button
    Macintosh: On the Outlining toolbar, click DECREASE INDENT or INCREASE INDENT

Moving Paragraphs in an Outline: Up/Down

  1. Click in the paragraph you want to move up or down

  2. From the Outlining toolbar, click MOVE UPMove Up buttonor MOVE DOWNMove Down button
    OR
    Select and drag the paragraph up or down in the outline

Return to Top Moving Slides in an Outline

  1. Click OUTLINE VIEWOutline icon

  2. In the outline, click and drag the slide icon to move to the appropriate location

Return to TopPrinting in the Outline View

When you print your outline, it prints whatever is showing in the Outline view (different formatting, collapsed, expanded).  Therefore, it is necessary to adjust the text size and zoom to ensure that your document will print correctly.

  1. On the Outlining toolbar, adjust the size of your outline text by clicking SHOW FORMATTINGShow Formatting button

  2. On the Formatting toolbar, using the Zoom pull-down list, adjust the viewing scaleViewing Scale pull-down list

  3. From the File menu, select Print...
    The Print dialog box appears. 

  4. Windows: From the Print what pull-down list, select Outline View
    Macintosh: From the Print What pull-down list, select Outline

  5. Windows: Click OK
    Macintosh: Click PRINT
    The document prints in the Outline view.

Excellence. Our Measure. Our Motto. Our Goal.