This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft PowerPoint 2003

Basic PowerPoint Tasks

PowerPoint is a powerful and versatile program for creating presentations. Many familiar concepts from other Office programs will carry over to PowerPoint. This document will show you how to complete some of the basic tasks involved in creating presentations.

return to topOpening PowerPoint

NOTE: The procedure for opening PowerPoint may vary depending on the setup of your computer.

  1. From the Start menu, select All Programs » Microsoft Office » Microsoft Office PowerPoint 2003
    PowerPoint 2003 opens.

return to topStarting a New Presentation

When PowerPoint is opened, a blank Title slide appears by default as the first slide in your new presentation. You can start a new presentation when you first open PowerPoint or after PowerPoint is already open.

Starting a New Presentation: Opening PowerPoint

  1. Open PowerPoint
    A blank Title slide appears as the first slide in your presentation.

  2. To start a presentation using a design template, from the Format menu, select Slide Design...
    OR
    From the Other Task Panes pull-down list, select Slide Design
    Other Task Panes pull-down list
    OR
    On the Formatting toolbar, click DESIGNSlide Design button
    The Slide Design task pane appears.
    HINT: For more information about design templates, refer to Working with Templates.
    Slide Design task pane

  3. Click the desired template
    The selected design is applied to your first slide.

  4. To choose a slide layout, from the Format menu, select Slide Layout...
    OR
    From the Other Task Panes pull-down list, select Slide Layout
    OR
    On the Formatting toolbar, click LAYOUTSlide Layout button
    The Slide Layout task pane appears.
    Slide Layout task pane

  5. Click the desired layout
    The selected layout is applied to your slide.

Starting a New Presentation: PowerPoint Already Open

  1. From the File menu, select New...
    OR
    From the Other Task Panes pull-down list, select New Presentation
    The New Presentation task pane appears.

  2. To work without a design template, click BLANK PRESENTATION
    The Slide Layout task pane appears.
    To work with a design template,
    1. Click FROM DESIGN TEMPLATE
      The Slide Design task pane appears.
    2. Click the desired template
      The selected design is applied to your presentation.
    3. From the Other Task Panes pull-down list, select Slide Layout
      The Slide Layout task pane appears.

  3. Click the desired layout
    The selected layout is applied to your slide.

return to topSaving a Presentation

PowerPoint presentations are saved just as any other Office document.

Saving a Presentation: First Time

  1. From the File menu, select Save As...
    The Save As dialog box appears.

  2. Using the Look in pull-down list, navigate to the desired save location

  3. In the File name text box, type a filename

  4. Click SAVE
    Your presentation is saved.

Saving a Presentation: Subsequent Times

  1. From the File menu, select Save
    OR
    From the Standard toolbar, click SAVESave button
    OR
    Press [Ctrl] + [S]
    Your presentation is saved.

return to topOpening a Presentation

Both the File menu and the Getting Started task pane allow you to open presentations and conveniently display a list of recently-accessed documents.

Opening a Presentation: File Menu Option

  1. From the File menu, select Open...
    OR
    Press [Ctrl] + [O]
    The Open dialog box appears.

  2. Using the Look in pull-down list, navigate to and select the desired presentation

  3. Click OPEN
    Your presentation is opened.

To open recently-accessed presentations:

  1. From the File menu, select the desired presentation
    NOTE: If the desired presentation is not listed, refer to Opening a Presentation: File Menu Option.
    Your presentation is opened.

Opening a Presentation: Task Pane Option

  1. From the Other Task Panes pull-down list, select Getting Started
    The Getting Started task pane appears.

  2. In the Open section, click MORE...
    The Open dialog box appears.

  3. Using the Look in pull-down list, navigate to and select the desired presentation

  4. Click OPEN
    Your presentation is opened.

To open recently-accessed presentations:

  1. From the Other Task Panes pull-down list, select Getting Started
    The Getting Started task pane appears.

  2. In the Open section, click the desired presentation
    NOTE: If the desired presentation is not listed, refer to Opening a Presentation: Task Pane Option.
    Your presentation is opened.

return to topInserting New Slides

PowerPoint offers you several quick ways to add new slides to your presentation. By default, the new slide's layout will be the Title and Text slide layout selection.

HINT: PowerPoint creates the new slide in the current view. To change the view, refer to The PowerPoint Views.

Inserting New Slides: Insert Menu Option

New slides are inserted after the currently selected slide.

  1. Select the slide after which you want a new slide inserted

  2. From the Insert menu, select New Slide
    A new Title and Text slide is inserted in your presentation.
    The Slide Layout task pane appears.

  3. To change the slide layout, from the Slide Layout task pane, select the desired layout
    The selected layout is applied to the slide.

Inserting New Slides: Toolbar Option

  1. On the Formatting toolbar, click NEW SLIDENew Slide button
    A new Title and Text slide is inserted in your presentation.
    The Slide Layout task pane appears.

  2. To change the slide layout, from the Slide Layout task pane, select the desired layout
    The selected layout is applied to the slide.

return to topPreparing to Print

Before you print your slides, you must prepare them by accessing the Page Setup dialog box. This dialog box provides options for you to identify your output medium (e.g., paper, on-screen slide show, 35mm slides) and the orientation (portrait or landscape) of slides, notes, handouts, and outlines. For instructions on using the Page Setup dialog box, refer to Setting Up Slides to Print.

Excellence. Our Measure. Our Motto. Our Goal.