This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Adobe Photoshop CS3

Creating Transparent Images

Photoshop offers a unique layer system for creating images, and many options are available to create different backgrounds for your image. By creating a transparent background for an image, lower layers are allowed to show through without whitespace or unwanted parts of the image. To achieve this effect, you can create a transparent background for an image or make an existing image's background transparent.

For more information on recoloring a background, refer to Working with Colors.

return to topUsing the Transparency Option

You can use the Transparency option to create an image on a single layer with no background color values.

  1. From the File menu, select New...
    The New dialog box appears.
    the New dialog box with transparency settings

  2. In the Name text box, type the name of your image

  3. Set the width and height for the image

  4. From the Background Contents pull-down list, select Transparent

  5. Click OK

return to top

Creating Transparency

When creating a transparent background, the colors that you select in the Color Table will become transparent; therefore, this will work best if the background has been deleted or converted to a solid color.

  1. Open or create the desired image

  2. Adjust the background of the image as necessary

  3. From the File menu, select Save for Web & Devices...
    The Save For Web & Devices dialog box appears.

  4. On the Color Table palette, select a swatch color that you would like to become transparent in your image
    color table palette

  5. At the bottom of the Color Table palette, click MAPS SELECTED COLORS TO TRANSPARENTmaps selected colors to transparent button

  6. OPTIONAL: Repeat steps 9 and 10 until you achieve the desired effect

  7. Click SAVE
    The Save Optimized As dialog box appears.

  8. From the Save in pull-down list, select the desired location to save your file

  9. In the File name text box, type a name for your image

  10. Click SAVE
    The image is now saved with its transparencies.
    NOTE: If the Replace Files dialog box appears, click REPLACE

return to top Deleting an Existing Background

You may find an image you want to use but may not want the background of that image. Removing the background color with the Magic Wand Option works best if the image has a simple one-color background. However, if you have a complex, multicolored background (e.g., the background in a photograph) you will want to use the Select Inverse Option.

Deleting a Background: Magic Wand Option

  1. In the Layers palette, double click the background layer
    NOTE: This may be the only layer present.
    The New Layer dialog box appears.

  2. In the Name text box, verify that it reads Layer 0
    NOTE: Do not make changes to the Opacity and Mode settings.

  3. Click OK

  4. From the Toolbox, select Magic Wand ToolMagic Wand tool

  5. In the image, click the background
    NOTES:
    The Magic Wand tool selects similar colors in the vicinity of where you click.
    An animated dashed line appears around the background or area of similar color.
    HINTS:
    To add to the selected area, press and hold [Shift] while clicking.
    To deselect areas, press and hold [Alt] while clicking.

  6. Once the background is selected, press [Delete]
    The background (or selected area) becomes transparent.

  7. OPTIONAL: If the image has a multicolored background (e.g., the background of a photograph), and you choose not to use the Select Inverse Option, you may find it necessary to repeat steps 5-6 to delete the remaining parts of the background or to delete other parts of the photo you want transparent.

Deleting a Background: Select Inverse Option

If you are working with a complex, multicolored background (e.g., the background in a photograph) you will want to use the Select Inverse Option. This option allows you to select the area of the image you would like to remain visible, while making the rest of the image transparent.

  1. In the Layers palette, double click the background layer
    NOTE: This may be the only layer present.
    The New Layer dialog box appears.

  2. In the Name text box, verify that it reads Layer 0
    NOTE: Do not make changes to the Opacity and Mode settings.

  3. Click OK

  4. From the Toolbox, select an appropriate selection tool

  5. Select the area of the image you want to remain visible

  6. From the Select menu, select Inverse
    The background of your image is now selected.

  7. Press [Delete]
    The background (or the area around your selected image) becomes transparent.

 

Excellence. Our Measure. Our Motto. Our Goal.