This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Adobe Photoshop CS3

Working with Layers

When working with images divided into layers, each layer operates independently with its own contents. This allows you to change one layer without effecting the other layers or the background of the image. When layered together, the contents of each layer combine to create a composite image. You may wish to review Layer Basics for general tips on using the Layers palette, or Advanced Layer Options for information on rearranging, linking, merging, and flattening layers. This document contains information on the following:

return to topCreating Layers

Photoshop allows you to create multiple layers in an image. Each layer is assigned a default name, and the default opacity is set to 100%. You can rename layers or change the opacity while you create the layer or at a later time.

You can create layers using the New Layer dialog box or the Layers palette.

Creating Layers: Dialog Box Option

Using the dialog box method, you can create a new layer and change the layer name, opacity, color, and mode.

  1. From the Layer menu, select New » Layer...
    OR
    Press [Ctrl] + [Shift] + [N]
    OR
    Press [Alt] + CREATE A NEW LAYERNew Layer Buttonon the Layers palette
    The New Layer dialog box appears.
    New Layer dialog box

  2. In the Name text box, type the desired name
    NOTE: Giving layers a name that is descriptive to your project or the layer's contents allows you to manage layers more effectively.

  3. OPTIONAL: To change the layer opacity, in the Opacity text box, type the desired percentage of opacity
    OR
    Click the arrow and adjust the Opacity slide bar
    NOTE: The percentage of opacity determines the extent to which other layers can be seen through this layer.

  4. OPTIONAL: To color-code the layer, from the Color pull-down list, select the desired color

  5. OPTIONAL: To change the layer mode, from the Mode pull-down list, select the desired mode
    NOTE: A layer's mode determines how its pixels blend with underlying pixels in the image. You can create a variety of special effects using layer modes.

  6. Click OK
    The new layer appears on the Layers palette.

Creating Layers: Layers Palette Option

  1. From the Layers palette, click CREATE A NEW LAYERNew Layer Button
    The new layer appears on the Layers palette.

return to topDeleting Layers

If you no longer need a layer, or wish to replace a layer, you can delete it. If you delete a layer in error, you can retrieve the layer by using either the Undo or Step Backward functions.

Layers can be deleted by using the menu option, right click option, or button option.

Deleting Layers: Menu Option

  1. From the Layers palette, select the layer you want to delete

  2. From the Layer menu, select Delete Layer
    A confirmation dialog box appears.

  3. Click YES
    The layer is deleted.

Deleting Layers: Right Click Option

  1. From the Layers palette, right click the layer you want to delete » select Delete Layer
    A confirmation dialog box appears.

  2. Click YES
    The layer is deleted.

Deleting Layers: Button Option

  1. From the Layers palette, select the layer you want to delete

  2. Click the Delete Layer buttonDelete Layer button
    A confirmation dialog box appears.

  3. Click YES
    The layer is deleted.

return to topRetrieving Deleted Layers

If you delete a layer in error, it is best to retrieve the layer immediately so that you do not lose any changes that have been made to the image since the layer was deleted.

Retrieving Deleted Layers: Undo Option

You can use this option only if you have not performed any other actions since deleting the layer.

  1. From the Edit menu, select Undo Delete Layer
    OR
    Press [Ctrl] + [Z]
    The deleted layer reappears.

Retrieving Deleted Layers: Step Backward Option

You can use this option to retrieve a deleted layer, but you will lose any changes that you have made to the image since the layer was deleted.

  1. From the Edit menu, select Step Backward
    OR
    Press [Ctrl] + [Alt] + [Z]
    The most recent change to the image is erased.

  2. Repeat until the layer reappears

return to topRenaming Layers

Since Photoshop assigns default names to layers, you may find it helpful to rename them. By identifying layers with a name that is meaningful to your project or the layer's contents, you can keep better track of your layers. You can name layers as you create them, or any time thereafter. Layers can be renamed by using the Layer Properties dialog box or the mouse option.

Renaming Layers: Layer Properties Dialog Box

  1. Select the layer you want to rename

  2. From the Layers menu, select Layer Properties...
    OR
    From the Layers palette, right click the layer you wish to rename » select Layer Properties...
    The Layer Properties dialog box appears.
    Layer Properties dialog box

  3. In the Name text box, type an appropriate name for the layer

  4. Click OK
    The layer's new name appears on the Layers palette.

Renaming Layers: Mouse Option

  1. Double click the name of the layer you wish to rename
    A text box appears around the layer name.

  2. Type the new layer name

  3. Press [Enter]
    The layer's new name appears on the Layers palette.

return to topChanging Layer Opacity

You can set a layer's opacity at any value from 0-100%. A layer with an opacity of 0% is completely transparent; a layer with an opacity of 100% is completely opaque. For example, if you create a layer with 50% opacity and apply a paint with 100% opacity to that layer, that layer will only be capable of displaying the paint at 50% opacity.

You can change the opacity when you create a layer or anytime thereafter. To change the opacity of an existing layer,

  1. Select the layer whose opacity you wish to change

  2. From the Layers palette, in the Opacity text box, type the desired percentage of opacity
    OR
    Click the arrow and adjust the Opacity slide bar
    The layer's opacity is adjusted.

Excellence. Our Measure. Our Motto. Our Goal.