This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Adobe Photoshop CS3

Adjusting Images

Photoshop CS3 provides you with techniques to adjust the quality of graphics and photographs. These techniques are especially helpful for images that have been scanned or loaded from a digital camera. This document shows you how to adjust images in Photoshop.

Return to topUsing Auto Levels

Photoshop's Auto Levels feature often provides sufficient adjustment to most scanned images or digital photos. Auto Levels works by detecting the brightest and darkest pixels and setting them to pure white and black, respectively. Auto Levels can greatly improve contrast in dark or shadowy images.

  1. From the Image menu, select Adjustments » Auto Levels
    The image is adjusted.

Return to topAdjusting Shadows

Using the Levels dialog box allows you to change the levels of white and black throughout your image. Your image will change to reflect your new settings as you adjust the levels. Output levels allow you to alter an image's contrast.

  1. From the Layers palette, select a layer to adjust
    NOTES:
    You must adjust the levels for each layer separately.
    If the Layers palette is not displayed, from the Window menu, select Layers.

  2. From the Image menu, select Adjustments » Levels...
    The Levels dialog box appears.
    Top portion of Levels dialog box

  3. In the Levels dialog box, within the Input Levels section,
    1. to alter the darkest tones, slide the left triangle right or left on the bar
    2. to alter middle tones, slide the middle triangle right or left on the bar
    3. to alter the lightest tones, slide the right triangle right or left on the bar

  4. From the Output Levels section, slide the left triangle to adjust the image's contrast and the right triangle to adjust the image's highlights
    Levels dialog box: Output levels section

  5. If you are satisfied with the changes, click OK
    If you are not satisfied with the changes, click CANCEL

Return to topAdjusting Colors

One way to adjust image colors is by adjusting the hue, saturation, and lightness. Your image will change to reflect your new settings as you adjust the colors.

  1. Select a layer to adjust
    NOTES:
    You must adjust the levels for each layer separately.
    If the Layers palette is not displayed, from the Window menu, select Layers.

  2. From the Image menu, select Adjustments » Hue/Saturation...
    The Hue/Saturation dialog box appears.
    Hue/Saturation dialog box

  3. To adjust all colors, from the Edit pull-down list, select Master
    To adjust a specific color, from the Edit pull-down list, make the appropriate selection

  4. To adjust Hue, drag the triangle to the left or right
    OR
    In the Hue text box, type a value
    HINT: Make sure Preview is selected so that you can view these effects on the image.

  5. To adjust Saturation, slide the triangle to the left to decrease color intensity, or slide the triangle to the right to increase color intensity
    OR
    In the Saturation text box, type a value

  6. To adjust Lightness, slide the triangle to the left for added contrast (black) or slide the triangle to the right for less contrast (white)
    OR
    In the Lightness text box, type a value

  7. OPTIONAL: Selecting Colorize will set the Hue value to 0, the Saturation level to 25, and the Lightness level to 0. This creates an antique-photo quality. Adjusting the top slider will change the color accordingly.

  8. If you are satisfied with the changes, click OK
    If you are not satisfied with the changes, click CANCEL

Excellence. Our Measure. Our Motto. Our Goal.