This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Outlook 2003

Automating Content with Templates

If you have a standard message that is sent out periodically, email templates, or forms, can save time. Templates allow you to create a base message, which may include designated recipients and subject line if you wish. As you are using a template, you can further customize the message before sending.

return to topCreating a Template

  1. From the Actions menu, select New Mail Message
    A new message window appears.

  2. Add the content for the template
    EXAMPLE: message text, font size, signature

  3. OPTIONAL: If you would like the template to contain specific recipients and subject line, complete the To... and Subject text boxes

  4. From the File menu, select Save As...
    The Save As dialog box appears.

  5. From the Save as type pull-down list, select Outlook Template (*.oft)
    NOTE: Outlook will automatically save your file to the default templates directory (i.e., C:\Documents and Settings\username\Application Data\Microsoft\Templates)

  6. In the File name text box, type an appropriate filename

  7. Click SAVE
    Your template is saved and ready for use.

return to topUsing the Template

  1. From the Tools menu, select Forms » Choose Form...
    The Choose Form dialog box appears.

  2. From the Look In scroll list, select User Templates in File System
    A list of your templates appears.

  3. Select the appropriate template

  4. Click OPEN
    A new message window with a copy of your template appears.

  5. Complete the message

  6. Click SEND

return to topEditing a Template

  1. From the Tools menu, select Forms » Choose Form...
    The Choose Form dialog box appears.

  2. From the Look In scroll list, select User Templates in File System
    A list of your templates appears.

  3. Select the appropriate template

  4. Click OPEN
    A new message window with a copy of your template appears.

  5. Edit the message as appropriate

  6. From the File menu, select Save As...
    The Save As dialog box appears.

  7. From the Save as type pull-down list, select Outlook Template (*.oft)
    NOTE: Outlook will automatically save your file to the default templates directory (e.g., C:\Documents and Settings\username\Application Data\Microsoft\Templates).

  8. In the list of filenames that appears, select the name of the template you are editing

  9. Click SAVE
    Your newly edited template is saved and ready for use.

return to topDeleting a Template

  1. Navigate to the Outlook Templates folder
    NOTE: This is probably located at C:\Documents and Settings\username\Application Data\Microsoft\Templates

  2. Select the filename of the template you wish to delete

  3. Press [Delete]

  4. In the Confirm File Delete dialog box, click YES
    The template is deleted.

Excellence. Our Measure. Our Motto. Our Goal.