This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Outlook 2003

Customizing Email Settings

Outlook allows you to change defaults and customize various email features to better suit your specific needs.

return to topNew Mail Desktop Alert

You have the option of having the New Mail Desktop Alert displayed on your screen when new mail arrives. If the alert is displayed, you can open the most recent message directly from the dialog box. As some viruses can be spread by the opening of Outlook email messages, this option is discouraged. If you want to turn this feature on or off, follow these steps:

  1. From the Tools menu, select Options ...
    The Options dialog box appears.

  2. Select the Preferences tab
    Options dialog box - Preferences tab

  3. Click E-MAIL OPTIONS...
    The E-mail Options dialog box appears.

  4. Click ADVANCED E-MAIL OPTIONS...
    The Advanced E-mail Options dialog box appears.
    Display New Mail Desktop Alert option

  5. In the When new items arrive in my Inbox section, select Display a New Mail Desktop Alert (default Inbox only)
    NOTE: This item is selected if a checkmark appears before it.

  6. OPTIONAL: To change how long the New Mail Desktop Alert will appear on your screen or how transparent it is,
    1. Click DESKTOP ALERT SETTINGS...
      The Desktop Alert Settings dialog box appears.
      Desktop Alert Settings dialog box
    2. To adjust to the desired duration or transparency, in the Duration or Transparency section, click and drag the movable arrow
    3. To preview the Desktop Alert, click PREVIEW
    4. Click OK

  7. Click OK

  8. Click OK

  9. To return to Outlook, click OK

return to topAdjusting Address Book Settings

In the To... text box of your message, Outlook allows you to simply type the name of the recipient(s). As soon as you type in a name, Outlook automatically searches for a match in the Global Address List. Or, rather than typing in recipient names, you can click the TO... button to select recipients from a list.

To modify the default address list and search order that Outlook will use, follow these steps:

  1. From the Tools menu, select Address Book...
    The Address Book dialog box appears.

  2. In the Address Book dialog box, from the Tools menu, select Options...
    The Addressing dialog box appears.
    Addressing dialog box

  3. To adjust the default address list, from the Show this address list first pull-down list, select the default address list you want Outlook to search first

  4. To adjust the search order,
    1. From the When sending mail, check names using these address lists in the following order scroll box, select an address list
    2. To move an address list up or down, click UP or DOWN to the right of the scroll box

  5. Click OK

  6. In the Address Book dialog box, from the File menu, select Close
    OR
    Press [Alt] + [F4]

return to topUsing Reading Pane

The Reading Pane, known as the Preview Pane in past versions of Outlook, allows you to split your Inbox or other folder screens between a listing of messages and a preview of a selected message. To use the Reading Pane, simply select a message from your list and the full message appears in the Reading Pane. You can also opt to delete or mark messages as read using the Reading Pane, without ever having to actually open them.

Showing/Hiding the Reading Pane

  1. From the View menu, select Reading Pane

  2. To show the Reading Pane, from the Reading Pane menu, select Right or Bottom
    To hide the Reading Pane, from the Reading Pane menu, select Off

Marking Messages as Read

Use these options to tell Outlook how you want to mark messages as read while viewing them in the Reading Pane.

  1. From the Tools menu, select Options...
    The Options dialog box appears.

  2. Select the Other tab

  3. In the Reading Pane section, click READING PANE...
    The Reading Pane dialog box appears.
    Reading Pane dialog box

  4. To have your messages marked as read as soon as you click to the next message, select Mark item as read when selection changes
    OR
    To specify a length of time that you can view a message in the Reading Pane before it is marked read,
    1. Select Mark items as read when viewed in the Reading Pane
    2. In the Wait ... seconds before marking item as read text box, adjust the number of seconds

  5. Click OK

  6. Click OK

return to topSaving the Messages You Send

Outlook automatically saves all messages you receive, but you should make sure that Outlook is configured to save the messages you send as well. Outgoing (sent) email can be stored in the Sent Items folder and then deleted at any time.

  1. From the Tools menu, select Options.
    The Options dialog box appears.

  2. Select the Preferences tab

  3. Click E-MAIL OPTIONS...
    The E-mail Options dialog box appears.
    Sent Items option

  4. Select Save copies of messages in Sent Items folder

  5. Click OK

  6. Click OK

Excellence. Our Measure. Our Motto. Our Goal.