This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Outlook 2003

Working with Attachments

Attachments allow you to send Word, Excel, PowerPoint, and other electronic files to other individuals for sharing information, reviewing, and editing of content. If you have the information as a file, you can send it as an attachment.

WARNINGS:
If you want future access to an attachment, you must save it or reopen the original message.
If you delete the email message, the attachment will be deleted.

return to topAttachment Etiquette

The following etiquette tips for sending attachments are general guidelines and can help prevent and/or solve problems.

return to topSending Attachments

To send an attachment with your email message, follow these steps:

  1. Create a new email message
    NOTE: For more information, refer to Basic Email Activities: Sending Email Messages.

  2. In the body of the message, include a reference to the email attachment with the file name, program, and version it was created in

  3. From the Insert menu, select File...
    The Insert File dialog box appears.

  4. Locate and select the file to be sent

  5. Click INSERT
    The attachment icon appears in the body of your message.

  6. Click SEND

return to topOpening Attachments

In order to open an attachment, you must first open the message that it is attached to.

  1. Open the message
    NOTE: For more information, refer to Basic Email Activities: Reading Email Messages.

  2. Double click the attachment icon
    HINTS:
    The attachment should open on the screen. If it does not open, save the attachment and then open it using the appropriate program.
    For more information, refer to Saving the Attachment Before Opening.
    If the Opening Mail Attachment warning box appears, click OPEN

return to topSaving Attachments

For future access to your attachment, you must save the attachment. You must also save the attachment if you want to make any changes to the file. The following instructions involve saving attachments only, not attachments and messages.

Saving Attachments: After Opening

  1. Open the message
    NOTE: For more information, refer to Basic Email Activities: Reading Email Messages.

  2. Double click the attachment icon
    The attachment should open on the screen. If it does not open, save the attachment and then open it using the appropriate program
    NOTE: For more information, refer to Saving the Attachment Before Opening.

  3. In the program used to open the attachment, from the File menu, select Save As...

  4. Change to the desired drive and directory

  5. OPTIONAL: Change the filename

  6. Click SAVE or OK

Saving Attachments: Before Opening

  1. Open the message
    NOTE: For more information, refer to Basic Email Activities: Reading Email Messages.

  2. Double click the attachment icon

  3. From the Opening Mail Attachment warning box, click SAVE
    The Save As... dialog box appears.

  4. Change to the desired drive and directory

  5. OPTIONAL: Change the filename

  6. Click SAVE

return to topRemoving Attachments

If you have saved an attachment (e.g., to your H: drive), you can "remove" it from the email message. This will help preserve your disk quota.

NOTE: This does not work when viewing messages in the Reading Pane. You must open messages completely to remove their attachments.

  1. Open the message
    NOTE: For more information, refer to Basic Email Activities: Reading Email Messages.

  2. Right click the attachment icon » select Remove or Clear

  3. To close the message, from the File menu, select Close

  4. In the Save changes confirmation dialog box that appears, click YES

Excellence. Our Measure. Our Motto. Our Goal.