This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Office 2007

Working with Toolbars

Office 2007 enables you to change the working environment to suit your needs. Publisher, unlike most Office 2007 programs, still uses menus and toolbars instead of the Ribbon. In Publisher, you can change the toolbars by adding, removing or rearranging their contents. After you have customized Publisher to fit your needs, you can save these changes and apply them for future use. To create a custom toolbar, refer to Customizing Toolbars: Creating a Custom Toolbar.

return to topViewing/Hiding Toolbars

Before customizing any toolbar, the toolbar must first be displayed. The View menu gives the option of hiding or displaying any toolbar for your particular needs. A toolbar is displayed when a checkmark appears in the Toolbars menu before the toolbar name.

To view a toolbar:

  1. From the View menu, select Toolbars » select the desired toolbar
    The selected toolbar appears.

To hide a toolbar:

  1. From the View menu, select Toolbars » deselect the desired toolbar
    The selected toolbar is hidden.

return to topCustomizing Toolbars

You can customize any toolbar to include only buttons you want to appear. After clicking the TOOLBAR OPTIONS button, the Add or Remove Buttons menu allows you to customize your toolbar.

NOTES:
For free-floating toolbars, the TOOLBAR OPTIONS buttonToolbar Options buttonis located on the title bar
For docked toolbars, the TOOLBAR OPTIONS buttonToolbar Options buttonis located to the right of the toolbar buttons.

Customizing Toolbars: Adding Buttons

  1. From the appropriate toolbar, click TOOLBAR OPTIONS » select Add or Remove Buttons » (toolbar name) » select the desired button
    A toolbar button is visible if a checkmark appears before it.
    Add & Remove Buttons button and menu

Customizing Toolbars: Removing Buttons

  1. From the appropriate toolbar, click TOOLBAR OPTIONS » Add or Remove Buttons » (toolbar name) » deselect the desired button
    The toolbar button is hidden if a checkmark does not appear before it.

return to topResetting Toolbars

After you have customized an existing toolbar, you may want to restore its original button settings.

  1. From the appropriate toolbar, click TOOLBAR OPTIONS » select Add or Remove Buttons » (toolbar name) » Reset Toolbar
    The selected toolbar is reset.

return to topArranging Toolbars

Some toolbars can be moved to provide more space for buttons or to make them easier to access.

Arranging Toolbars: Menu Option

Publisher allows you to place the Standard and Formatting toolbars on separate rows or the same row, depending on your preference.

  1. From the Tools menu, select Customize...
    The Customize dialog box appears.

  2. Select the Options tab

  3. Select Show Standard and Formatting toolbars on two rows

  4. Click CLOSE

Arranging Toolbars: Toolbar Option

Publisher allows you to place the Standard and Formatting toolbars on separate rows or the same row, depending on your preference.

  1. From the Formatting toolbar, click TOOLBAR OPTIONSToolbar Options button» select Show Buttons on Two Rows

return to topMoving Toolbars

Toolbars can be moved to new locations at any time. You can place toolbars anywhere within the working area of your screen or above, below, or on either side of the working area.

  1. Click on any open space on the toolbar (i.e., not a button) and drag to a different location

  2. When the toolbar reaches the desired location, release the mouse button
    The toolbar is moved to the new location.

return to topReshaping Toolbars

If you want to place a toolbar in the working area of your screen, you may want to alter its shape so the toolbar stays out of the way as you work on your documents.

  1. If the toolbar is not already in the working area, move it there

  2. Place the insertion point over any corner of the toolbar
    The cursor changes to a two-headed arrow.

  3. Click and drag the edge of the toolbar in either direction of the arrow

  4. When the toolbar reaches the desired shape, release the mouse button
    The toolbar is reshaped.

Excellence. Our Measure. Our Motto. Our Goal.