This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Office 2008

Cutting, Copying, and Pasting Text

Cut, Copy, and Paste are tools used to edit text. Cutting text will remove the text from the original location, and allow you to reinsert it on the same or a different document using the Paste feature. Copying text will allow it to remain in the document unchanged while a duplicate copy can be inserted into a new location or document. To paste cut or copied text, use the Paste option, located in the Edit menu.

The Scrapbook allows you to store text or graphics and paste them into any Microsoft Office program. The following instructions will show you how to cut, copy, and paste and use the Scrapbook.

return to topCutting, Copying, and Pasting

The Cut, Copy, and Paste tools are used to rearrange text within your document. Text must be selected before you can cut, copy, or paste it.

Cutting and Pasting

When an image or text is cut, it is removed from its original location, and can be pasted into a new location.

  1. Select the text you wish to move

  2. From the Edit menu, select Cut
    OR
    Press [Command key] + [X]
    The text is removed from your document.

  3. Place the insertion point where you would like to move the text to

  4. From the Edit menu, select Paste
    OR
    Press [Command key] + [V]
    The desired text is pasted to the selected location.

Copying and Pasting

Copied text is left unaltered in its original position and a duplicate copy can be pasted into the same or another document.

  1. Select the text you wish to copy

  2. From the Edit menu, select Copy
    OR
    Press [Command key] + [C]
    A text is copied.

  3. Place the insertion point where you would like to insert the copied text

  4. From the Edit menu, select Paste
    OR
    Press [Command key] + [V]
    The desired text is pasted to the selected location.

return to topUsing the Scrapbook

Copies of images or text can be stored in the Scrapbook. The Scrapbook is shared by all Microsoft Office programs. This feature allows you to save images and text, then later paste them into a document.

Viewing the Scrapbook

  1. From the View menu, select Scrapbook
    OR
    On the Formatting Palette, click SCRAPBOOKScrapbook button
    The Scrapbook pane displays.
    Scrapbook pane

Adding Items to the Scrapbook

  1. Select the text or image you wish to add to the Scrapbook

  2. From the Scrapbook, click ADD Add button
    OR
    From the Edit menu, select Copy to Scrapbook
    OR
    Press [Shift] + [Command key] + [C]
    The item appears on the Scrapbook.

Pasting Items from the Scrapbook

  1. Place the insertion point on the document where you want pasted text or image to appear

  2. From the Scrapbook, select the text you want pasted

  3. Click PASTE Paste button

Deleting Individual Items from the Scrapbook

  1. From the Scrapbook, select the text you want to delete

  2. Click DELETEDelete button
    A confirmation dialog box appears.

  3. Click DELETE
    The item is deleted from the Scrapbook.

Deleting All Items from the Scrapbook

  1. On the Scrapbook, click theDown Arrownext to DELETE, » select Delete All
    A confirmation dialog box appears.

  2. Click DELETE
    All items on the Scrapbook are deleted.

Excellence. Our Measure. Our Motto. Our Goal.