This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Office 2003

Working with the Remove Hidden Data Utility

The Remove Hidden Data utility can strip hidden data, such as "track changes" from any Microsoft document. It is recommended for documents that will be published to the public (e.g., D2L) because it strips all summary information as well as track changes. In order to use this application, the utility must first be installed by the user.

return to topInstalling the Remove Hidden Data Utility

In order to utilize the Remove Hidden Data utility in any Microsoft document, you must install the utility.

  1. From the Start menu, select All Programs » Microsoft Office » Microsoft Office Tools » UWEC Remove Hidden DataRemove Hidden Data shortcut
    As the installation begins, the Remove Hidden Data Tool Setup dialog box appears.

  2. Select I accept the terms in the License Agreement

  3. Click NEXT
    The Remove Hidden Data Tool Setup dialog box refreshes.Remove Hidden Data Tool Setup image

  4. OPTIONAL: For the location to Install Remove Hidden Data Tool to, if not already indicated, navigate to C:\Program Files\Microsoft Office\Remove Hidden Data Tool\

  5. Click INSTALL
    The Remove Hidden Data Tool Setup dialog box appears stating it was installed successfully.

  6. Click OK

return to topUsing the Remove Hidden Data Utility

Once you have installed the Remove Hidden Data utility, make sure you have saved the document in which you want to remove hidden data. If you have not saved your document, then the Remove Hidden Data dialog box will not appear.

  1. Open your saved document

  2. From the File menu, select Remove Hidden Data...
    The Remove Hidden Data dialog box appears.
    Remove Hidden Data dialog box

  3. In the File name text box, type a new file name
    NOTES:
    You can overwrite your original file, but it is recommended that you save it as a different file name.
    The newly named file will be saved to the same location as the original file.

  4. OPTIONAL: To save the new file to a different location,
    1. Click BROWSE
      The File Save dialog box appears.
    2. From the Save in pull-down list, select a location to save the file
    3. In the File name text box, type a new file name
      NOTE: You can overwrite your original file, but it is recommended that you save it as a different file name.
    4. Click SAVE
      The path and filename appear in the Remove Hidden Data dialog box.

  5. Click NEXT
    The Remove Hidden Data utility checks for hidden data.

  6. Click FINISH
    NOTE: A Notepad file will appear with a list of the information removed from your document.

  7. OPTIONAL: To save the Notepad file results,
    1. From the File menu, select Save As...
      The Save As dialog box appears.
    2. From the Save in pull-down list, select a location for the file
    3. In the File name text box, type in an appropriate file name
    4. Click SAVE

return to top Working with the Converted Document

The first time that you open your converted document, a dialog box will appear asking if you want to open your document as read-only.
Microsoft Office Word read-only dialog box

If you choose YES, your document will open in read-only format. If you decide that you want to make any changes after you have already selected read-only, you may want to close the document and reopen it.

If you choose NO, your document will open and you can then proceed in making any revisions to it. You will need to save your document after the revisions are completed.

Additional Considerations

If you send your new converted file as an attachment, the person who receives it will be prompted in the same manner to open the document as a read-only file or to save it. On the other hand, if you post your document on Desire2Learn, the user can freely open the document.

After going through the process of Removing Hidden Data, you may decide to make more changes on the original document or converted document, or you may want to track your changes. Your document will then need to be stripped again by repeating the steps for Removing Hidden Data.

Excellence. Our Measure. Our Motto. Our Goal.