This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Macintosh OS X

Saving Files

It is important to know how to properly save your files when you are working in a general access computer lab. The most common way of saving files is saving them to your personal drive called your H drive. Remember that is important to save frequently to avoid losing data. This document contains information on the following:

return to topSaving A File

The Save as dialog box will be used for determining the file name and the location to which the file will be saved. The graphic below is an example of the Microsoft Word Save As dialog box. The dialog box may look slightly different in other programs, but the main elements are usually consistent. Depending on the application, there will be different format types that you can save your document as.
Save As dialog box

Saving a File: The First Time

This procedure is also used when you want to save a copy of the active file to a second location or create a copy of the file with a different name.

  1. From the File menu, select Save As...
    The Save As dialog box will appear.

  2. In the Save As text box, type a name for the file

  3. Using the Where pull-down list, select the desired drive or folder
    NOTE: Your personal home directory is generally called H drive

  4. Click SAVE
    The file is now saved

Saving a File: Existing Files

  1. From the File menu, select Save
    OR
    Press [command] + [S]
    The file is now saved.

return to topCopying a File

When you want to move a file to a new folder or drive, you can do so by copying the file.

  1. From the Dock, select Finder Finder

  2. Navigate to the file that you wish to copy

  3. Select the file

  4. From the Edit menu, select Copy "Filename"
    OR
    Press [command] + [C]

return to topPasting a File

  1. From the Dock, select Finder Finder

  2. Navigate to the location where you wish to paste the document

  3. From the Edit menu, select Paste item
    OR
    Press [command] + [V]

return to topFile Naming Conventions

Mac OS X allows you to name your files with up to 32 characters, including spaces and punctuation.
NOTE: You can not use some characters such as colons (:) and in some applications slashes (/) in naming a file.

It is often helpful to choose a filename that is representative of the file's content. For example, students will generally write several reports, so the filename "Report" may not be descriptive enough. However, if you are saving a report for Physics 100 the filename "Physics 100, Report 1" will be more meaningful.

Excellence. Our Measure. Our Motto. Our Goal.