This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Adobe InDesign CS3

Manipulating Objects with InDesign

InDesign allows you to change the size and placement of objects; however, to change graphics themselves, you should use a graphics editing program such as Adobe Photoshop. In order to move or change an object in InDesign, it first needs to be selected.

return to topSelecting Objects

An object must be selected in order for it to be deleted, moved, or modified. When an object is selected, it becomes surrounded by small boxes called sizing handles, which are used for resizing. Objects are automatically selected immediately after they are drawn, and stay selected until you draw another line or shape or click the mouse. You can reselect an object by using the Selection ToolSelection Tool icon.

  1. From the Toolbox, select the Selection ToolSelection Tool icon

  2. Click the object you would like to modify
    HINT: If the object has a fill pattern, you can click on the fill pattern. The object should now have sizing handles. If it does not, it is not selected and you must repeat this step. Paying close attention to where the tip of the Selection tool is positioned.

Selecting Multiple Objects

  1. From the Toolbox, select the Selection ToolSelection Tool icon

  2. Click the first object you would like to modify
    The object should now have sizing handles.

  3. Press [Shift] + click on the additional objects you want to select

return to topSelecting with a Net

At times, it may be difficult to select an object. If it is too close to another object, you may have to use a Net (sometimes referred to as a coupon box) to select it. A Net is a dashed line created with the Selection Tool. Any object the Net touches will become selected.

  1. From the Toolbox, select the Selection ToolSelection Tool icon

  2. Click the mouse in an area where you will not select anything
    HINT: A margin is typically a safe location.

  3. Hold the mouse button and drag over the objects you want to select
    This creates a rectangular dashed line or net.
    Net Select example

  4. Release the mouse button
    The net will disappear and all objects (e.g., drawings, text blocks, graphics) that were touched by the net, will now be selected.

  5. If you accidentally captured the wrong object or too many objects, click outside of the selected objects and they will deselect
    OR
    Hold down the [Shift] key and click the objects you want to deselect

return to topResizing Objects

The Selection Tool can be used to resize objects. Resize objects with care because resizing can distort the image.

  1. From the Toolbox, select the Selection ToolSelection Tool icon

  2. Select the object you want to resize

  3. Click and hold one of the object’s sizing handles
    A double-headed arrowDouble Headed Arrow iconwill appear.

  4. Drag the sizing handle to resize the object
    HINT: To keep an object's size proportional, press and hold [Shift] while using a corner sizing handle.

  5. Release the mouse button
    The object is resized.

return to topMoving Objects

If you like the overall appearance of the object but want to change its placement on the page, you can use the Selection Tool to move it.

  1. From the Toolbox, select the Selection ToolSelection Tool icon

  2. Select the object(s) to be moved
    HINT: To select more than one object, hold down the [Shift] key while selecting the additional objects.

  3. Click and hold anywhere within the box; drag the object to a new location

  4. Release the mouse button
    The object is moved.

return to topRotating Objects

With rotation, you can turn objects upside down, tilt them to the left or right, and turn objects around.

Rotating Objects: The Rotate Tool

  1. From the Toolbox, select the Selection ToolSelection Tool icon

  2. Select the item to be rotated
    Sizing handles should appear around the object.

  3. From the Toolbox, select the Rotate ToolRotate Tool icon
    The rotational center pointRotational center point iconappears.

  4. Click the mouse on the desired point of rotation
    The rotational center pointRotational center point iconappears at this point of rotation.
    NOTE: The rotation point can be placed anywhere in the document, including the pasteboard.

  5. Click and hold anywhere on the object

  6. Rotate the object until it reaches the desired angle

  7. Release the mouse button
    The object is rotated.

To undo the rotation

  1. From the Edit menu, select Undo Rotate Item
    NOTE: Undo must be selected immediately after the action you want to reverse.

Rotating Objects: The Control Bar

The Control bar allows you to specify exact rotation values in the Rotation Angle text box and preset centers of rotation on the Reference Point. The Reference Point, represented by the black dot in the diagram, functions as the center of rotation. All shapes are represented by a square in the diagram, which rotates to reflect the rotation of the object.

Control bar

  1. Select the object to rotate

  2. If the Control bar is not displayed, from the Window menu, select Control
    NOTE: A check mark appears next to Control when the Control bar is displayed.

  3. From the Control bar, on the Reference PointReference Point Diagram, select the desired rotation point
    NOTES:
    You can select any box on the diagram in the Control bar; the center point is selected in this example.
    The boxes on the diagram correspond to the sizing handles that surround the object when it is selected.

  4. In the Rotation Angleangle icontext box, type the desired rotation angle
    OR
    Using the Rotation Angleangle iconpull-down list, select a preset angle
    The object is rotated.

To undo the rotation

  1. From the Toolbox, select the Selection ToolSelection Tool icon

  2. Select the rotated object

  3. On the Control bar, in the Rotation Angle text box, type the angle you started at (typically zero)
    OR
    From the Edit menu, select Undo Rotate Item

return to topAligning Objects

  1. From the Toolbox, select the Selection ToolSelection Tool icon

  2. Select the objects you would like aligned
    NOTE: To select more that one object, press and hold [Shift] while selecting the objects.

  3. From the Window menu » select Object & Layout » Align
    The Align palette appears.
    Align palette

  4. In the Align Objects section, make the desired selection

  5. To change the way the objects are distributed on the page, in the Distribute Objects section, make the desired selection

  6. To change the spacing between distributed objects,
    1. In the Distribute Spacing section, make the desired selection
    2. Select Use Spacing
      A checkmark will appear in the Use Spacing box when Use Spacing is selected.
    3. In the Use Spacing text box, type the desired amount of space to insert between the objects
      EXAMPLE: If you select Distribute top edges and use a spacing of 20 pixels, the top edges of your objects will be 20 pixels apart vertically.

Excellence. Our Measure. Our Motto. Our Goal.