This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Adobe InDesign CS3

Working With Pages

InDesign documents are often created with a set number of pages; however, once you have begun working on a document, you may wish to adjust the number of pages in the document or the order. This document includes instructions on how to insert, remove, and rearrange pages in InDesign.

return to topInserting Pages

If you need to insert pages in your document, you can use either the Pages palette or the Insert Pages dialog box.

To display the Pages Palette:

  1. If the Pages palette is not already displayed, from the Window menu, select Pages
    NOTE: A checkmark appears next to the selection if it is already displayed.
    OR
    On the Dock, click PAGESPages icon
    The Pages palette appears.
    Pages palette: Annotated

Inserting Pages: Palette Option

  1. From the Pages palette, select the page that will precede the inserted pages

  2. Click CREATE NEW PAGECreate new page button
    A new page is inserted after the selected page.

Inserting Pages: Dialog Box Option

  1. From the Pages palette, click MENUMenu button» select Insert Pages...
    OR
    From the Layout menu, select Pages » Insert Pages...
    The Insert Pages dialog box appears.
    Insert Pages dialog box

  2. To specify the number of pages to insert, in the Pages text box, type the desired number

  3. From the Insert pull-down list, select where you would like the new page(s) inserted (e.g., After Page, At Start of Document)

  4. OPTIONAL: If you selected Before Page or After Page in step 3, in the corresponding text box, type the number of the page to insert the new page(s) before or after

  5. From the Master pull-down list, select the master page to be applied to the new pages
    OR
    To apply no master page formatting, select [None]
    HINT: The master page acts as a template and governs certain elements (e.g., formatting).

  6. Click OK
    The page(s) is inserted.

return to topRemoving Pages

If you discover that you created too many pages, InDesign allows you to remove excess pages from your document. These pages are permanently removed, so be sure to move any important information on pages being removed to another part of the document.

  1. From the Pages palette, select the page(s) to be deleted
    HINTS:
    To select multiple contiguous pages, hold [Shift] while clicking.
    To select multiple non-contiguous pages, hold [Ctrl] while clicking.

  2. Click DELETE SELECTED PAGESDelete selected pages icon
    NOTE: If the page(s) contains objects, a warning dialog box appears.

  3. Click OK
    The selected pages are deleted.

return to topRearranging Pages

After working with your InDesign document, you may want to rearrange the page order within the document. InDesign allows you to move individual pages, two-page spreads, or multiple pages.

Rearranging Pages: Palette Option

  1. If the Pages palette is not shown, from the Window menu, select Pages
    OR
    On the Dock, click PAGESPages icon
    The Pages palette appears.
    Pages palette

  2. Select the pages to move
    HINTS:
    To select contiguous multiple pages, press [Shift] and click the first and last pages of the selection.
    To select non-contiguous multiple pages, press [Ctrl] and click the pages to select.

  3. Click and drag the page icons to their new position
    The pages are rearranged.

Rearranging Pages: Dialog Box Option

  1. From the Pages palette, click MENUMenu button» select Move Pages...
    OR
    From the Layout menu, select Pages » Move Pages...
    The Move Pages dialog box appears.
    Move Pages Dialog Box
  2. In the Move Pages text box, type the numbers of the pages you wish to move
    HINTS:
    To select contiguous pages, type the number of the first and last page to be selected, separated by a dash. (e.g., 2-5)
    To select non-contiguous pages, type the numbers of the pages to be selected, separated by commas. (e.g., 1,3,4,6)

  3. From the Destination pull-down list, select whether you want the pages to appear before or after a selected page, or at the beginning or end of the document

  4. OPTIONAL: If you selected "Before Page" or "After Page," in the corresponding text box, type the page number that you wish the pages to appear before or after

  5. Click OK
    The pages are moved.

Excellence. Our Measure. Our Motto. Our Goal.