This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Adobe InDesign CS3

Adding Drop Shadows

Adobe InDesign CS3 allows you to add shadows to an object, giving it a three-dimensional appearance. Specifying the horizontal or vertical placement of the shadow are among some of the options you can choose from.

return to topAdding a Drop Shadow

Adding drop shadows can give your objects a finished look and add interest to your document.
Example of Drop ShadowExample of Drop Shadow

NOTE: If you are adding a drop shadow to a text frame, you must first add fill and stroke to the text frame. For more information, please refer to Adding Fill and Stroke to Objects.

  1. From the Toolbox, click SELECTION TOOLSelection Tool icon

  2. Select the object in which you want to apply a drop shadow

  3. From the Object menu, select Effects » Drop Shadow...
    The Effects dialog box appears, displaying Drop Shadow options.
    Effects dialog box: Drop Shadow

  4. In the Blending section, from the Mode drop-down menu, select a blending mode
    NOTE: The default mode is Multiply.

  5. To select the color of the shadow, select the Color boxColor box icon
    The Effect Color dialog box appears.

  6. To specify a color from a color swatch
    1. From the Color pull-down list, select Swatches
    2. Select the desired color

  7. To specify a color using a color mode
    1. From the Color pull-down list, select a color mode (CMYK, Lab, or RGB)
    2. Drag the slide bars until the desired color is reached
      NOTES:
      Different color modes can offer additional options for the drop shadow.
      Color modes in InDesign are most important for professional printing. If you are having your document professionally printed, check with your printer to see which color mode will work best.

  8. From the Opacity text box, type the desired percent of transparency
    OR
    Click the arrow next to the text boxArrow buttonand adjust the Opacity slider bar until you reach the desired opacity setting

  9. To adjust the depth of the drop shadow, in the Position section, in the X Offset and Y Offset text boxes, type a value
    HINTS:
    Positive X offset values move the shadow right, negative values move the shadow left.
    Positive Y offset values move the shadow down, negative values move the shadow up.

  10. In the Angle text box, type a value for the angle degree of your shadow
    OR
    On the Set angle of light source circle, move the line to the desired shadow angle
    NOTE: Changing the angle will change the X Offset and Y Offset values

  11. In the Options section, in the Size text box, type the desired size of your drop shadow

  12. In the Spread text box, type a value for the percentage of your shadow's spread (how far the darkest area of your shadow reaches)

  13. Click OK
    The drop shadow is applied to the image.

return to topRemoving a Drop Shadow

If you decide a drop shadow is unneeded on an object, you can remove it.

  1. From the Toolbox, click SELECTION TOOLSelection Tool icon

  2. Select the object you want to remove the drop shadow from

  3. From the Object menu, select Effects » Drop Shadow...
    The Effects dialog box appears.

  4. In the Transparency section, deselect the Drop Shadow checkbox

  5. Click OK
    The shadow is removed from the object.

Excellence. Our Measure. Our Motto. Our Goal.