This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft FrontPage 2003

Using Auto Thumbnail

A thumbnail is a smaller version of a full-sized image. The full-sized version of the image is linked from the corresponding thumbnail, so the user only has to click the thumbnail to view the full image. Thumbnails save time because users can choose which images they want to view in full size. Additionally, because thumbnails are small, they load more quickly than the full-sized images. For more information about images, refer to Working with Images.

return to topCreating Auto Thumbnail

Creating an Auto Thumbnail is easy using this simple keyboard step.

  1. Insert desired image into your web page

  2. Select image by clicking on it

  3. Press [Ctrl] + [T]
    OR
    On the Picture toolbar, click AUTO THUMBNAILAuto Thumbnail button
    The full-size image will be reduced in size when viewed in the Preview view and automatically linked to the full-size image on a separate page.
    NOTE: If the Pictures toolbar does not appear, from the View menu, select Toolbars » Pictures

  4. From the File menu, select Save
    OR
    Press [Ctrl] + [S]
    The Save Embedded Files dialog box appears.

  5. If necessary, make the appropriate adjustments

  6. Click OK

return to topAdjusting Auto Thumbnail Options

Using the Page Options dialog box, you can specify the size of thumbnails by adjusting one of four dimensions: height, width, longest side, or shortest side. You can also choose to give thumbnails a border or a beveled edge.

  1. From the Tools menu, select Page Options...
    The Page Options dialog box appears.

  2. Select the AutoThumbnail tab
    Page Options dialog box - AutoThumbnail tab

  3. To specify which thumbnail dimension to alter, from the Set pull-down list, select the desired dimension

  4. To the right of the Set pull-down list, in the Pixels text box, type the desired size of the selected dimension

  5. OPTIONAL: To add a border to thumbnails,
    1. Select Border thickness
    2. To the right of Border thickness, in the Pixels text box, type the thickness of the border

  6. OPTIONAL: To add a beveled edge to thumbnails, select Beveled edge

  7. Click OK

Excellence. Our Measure. Our Motto. Our Goal.