This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Excel 2008

Navigating Your Large Workbook

Efficiently navigating a workbook can be challenging when the workbook or worksheets are large. This document includes tips and shortcuts for navigating a large worksheet and multiple open workbooks in Excel 2008.

return to top Keyboard Shortcuts

Learning keyboard shortcuts will save you time when working with your workbook. There are several keyboard shortcuts available to help you move around your worksheets and workbook more efficiently. The following table displays some common shortcuts and their keyboard combinations.

To... Press...
Move to the next sheet [Ctrl] + [Page Down]
Move to the previous sheet [Ctrl] + [Page Up]
Move to the next open workbook [Cmd key] + [F6]
OR
[Ctrl] + [Tab]
Move to the previous open workbook [Cmd key] + [Shift] + [F6]
OR
[Ctrl] + [Shift] + [Tab]

Keyboard Shortcuts from the Help Menu

You can use the Microsoft Excel Help through the Help menu to obtain a complete list of keyboard shortcuts by searching for the keywords keyboard shortcuts.

return to topUsing the Go To Command

To move to a specific cell of the worksheet, you can use the Go To command. The Go To command is also useful when moving between ranges, for a discussion of how to add a range, refer to Working with Range Names: Creating a Range Name.

Using the Go To Command: Menu Option

  1. From the Edit menu, select Go To...
    OR
    Press [F5]
    OR
    [Ctrl]+[G]
    The Go To dialog box appears.
    Go To dialog box

  2. From the Go to scroll box, select the range name
    OR
    In the Reference text box, type the cell location
    EXAMPLE: A1, C1:C5, A1:G1

  3. Click OK

Using the Go To Command: Name Box Option

If you have created range names in your worksheet, you can move to a cell or range of cells with a particular range name.

  1. From the Name Box pull-down menu, select the appropriate range name
    You will be moved to the range you specified.
    Name Box pull-down list

return to topMoving Between Open Workbooks

If you have more than one workbook open, you can move between files using the Window menu.

NOTE: Using the Recent Files option from the File menu is not recommended. Using this option may result in multiple versions of the same file being opened.

To move to a different workbook:

  1. From the Window menu, select the name of the workbook
    You will be moved to the file you specified.

return to topFreezing Panes

The Freeze Panes option is often used when you have several columns or rows grouped together. In this situation, if you go beyond one screen of information, you generally lose the row or column headings so you may not know what the information you are looking at refers to. With the Freeze Panes option, you can freeze either, or both, the rows or the columns. This means that, regardless of where you are in the worksheet, you can see the information in that row and/or column at all times.

Freezing a Row and a Column

  1. Place your cursor in the cell below and to the right of the row and column you want to freeze

  2. From the Window menu, select Freeze Panes
    The row and column above and to the left of the cursor are frozen.

Freezing a Row

  1. Within column A, select the row directly below the row you want to freeze

  2. From the Window menu, select Freeze Panes
    The row is frozen.

Freezing a Column

  1. Within row 1, select the column directly to the right of the column you want frozen

  2. From the Window menu, select Freeze Panes
    The column is frozen.
    OPTIONAL: If you would like to print frozen columns on every page, refer to Other Excel Printing Options: Repeating Items on Each Page.

Unfreezing Rows and Columns

  1. From the Window menu, select Unfreeze Pane

return to topSplitting the Screen

The Split Screen option works well when you want to see separate sections of a worksheet at the same time. You can split the screen into two or four different sections at a time. Splitting the screen using the Menu option will split the screen into four sections. Splitting the screen using the Mouse option will allow you to split the screen into two or four sections. The following graphic is an example of what the screen looks like after being split into four using the Menu option:
Excel worksheet split in four sections

Splitting the Screen: Menu Option

  1. Select the cell where you would like the worksheet split
    NOTE: The intersection of the split will be above and to the left of the cell you select.

  2. From the Window menu, select Split
    The screen will be split into four sections.

Splitting the Screen: Mouse Option

  1. Point to the black line above the vertical scroll arrow or to the right of the horizontal scroll arrow
    The pointer will turn into a double arrow.
    Vertical and Horizontal split bar indicators

  1. Click and drag the Split Bar to the desired location

  2. Release the mouse button
    Your screen will be split in two sections.

  3. OPTIONAL: To split the screen into four sections,
    1. Point to the black line you did not use to create the first split
      The pointer will turn into a double arrow.
    2. With the double arrow, click and drag the Split Bar to the desired location
    3. Release the mouse button

Unsplitting the Screen: Menu Option

  1. From the Window menu, select Remove Split
    The screen will return to a normal view.

Unsplitting the Screen: Mouse Option

  1. Drag each Split Bar back to its original position (above the vertical scroll bar or to the left of the horizontal scroll bar)
    OR
    Double click each Split Bar

Excellence. Our Measure. Our Motto. Our Goal.