This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Excel 2003/2004

Organizing Worksheets

Organizing the worksheets within your workbook files can make your Excel documents easier to maintain and manage.

return to topRenaming Worksheet Tabs

The tabs on the bottom of the worksheets contain the name of each worksheet. You can change the default name of the worksheet to describe its contents.

Renaming Worksheet Tabs: Menu Option

  1. Click anywhere within the sheet to be renamed

  2. From the Format menu, select Sheet » Rename
    The sheet name within the tab is selected.

  3. Type the new sheet name

  4. Press [Enter] or [return]
    The worksheet is renamed.

Renaming Worksheet Tabs: Mouse Option

  1. To select the sheet name, double click the appropriate SHEET tab
    Sheet tabs

  2. Type the new sheet name

  3. Press [Enter] or [return]
    The worksheet is renamed.

return to topChanging Worksheet Tab Colors

Coloring worksheet tabs can make specific worksheets easier to locate within a large workbook.

Windows only:

Changing Worksheet Tab Colors: Menu Option

  1. Click anywhere within the sheet to be renamed

  2. From the Format menu, select Sheet » Tab Color...
    The Format Tab Color dialog box appears.
    Format Tab Color dialog box

  3. Select the desired tab color

  4. Click OK
    The worksheet tab color is changed.

Changing Worksheet Tab Colors: Mouse Option

  1. Right click the appropriate SHEET tab » select Tab Color...
    Sheet tabs
    The Format Tab Color dialog box appears.
    Format Tab Color dialog box

  2. Select the desired tab color

  3. Click OK
    The worksheet tab color is changed.

return to topInserting Worksheets

The Excel default for new workbooks is 3 worksheets. If you need additional sheets, you can easily insert them.

Inserting Worksheets: Menu Option

  1. From the Insert menu, select Worksheet
    The new worksheet is inserted in front of the current worksheet.

Inserting Worksheets: Mouse Option

Windows:

  1. Right click the appropriate SHEET tab » select Insert...
    Sheet tabs
    The Insert dialog box appears.

  2. Select the General tab

  3. Select Worksheet

  4. Click OK
    The new worksheet is inserted in front of the current worksheet.

Macintosh:

  1. Press [control] + click the appropriate SHEET tab » select Insert...
    Sheet tabs
    The Project Gallery dialog box appears.

  2. Select the New tab

  3. Select Worksheet

  4. Click OPEN
    The new worksheet is inserted in front of the current worksheet.

return to topMoving Worksheets

You may want your worksheets in a particular order when printing the final document. You may also want to rearrange the order for easier access while working on a file or to group similar worksheets together. If the original worksheet order no longer fits your needs, you can rearrange worksheets within the same workbook or move a worksheet to another workbook.

Moving Worksheets: Same Workbook, Menu Option

  1. Click anywhere within the sheet to be moved

  2. From the Edit menu, select Move or Copy Sheet...
    The Move or Copy dialog box appears.
    Move or Copy dialog box

  3. From the To book pull-down list, select the current workbook

  4. From the Before sheet scroll box, select where the sheet will be moved
    NOTE: The sheet will be placed in front of the sheet you select.

  5. Click OK
    The worksheet is moved.

Moving Worksheets: Same Workbook, Drag and Drop Option

The Drag and Drop option works only if you want to move a worksheet within the same workbook.

  1. Click and hold the SHEET tab of the worksheet to be moved
    A sheet icon and arrow appears.
    Sheet icon and arrow

  2. Drag the sheet icon to the desired location
    The arrow indicates where the sheet will be placed.

  3. Release the mouse button
    The worksheet is moved.

Moving Worksheets: Different Workbook

  1. Open both the worksheet to be moved and the workbook to which it will be moved

  2. From the Window menu, select the workbook containing the worksheet to be moved

  3. Click anywhere within the sheet to be moved

  4. From the Edit menu, select Move or Copy Sheet...
    The Move or Copy dialog box appears.
    Move or Copy dialog box

  5. To move the worksheet to an existing workbook, from the To book pull-down list, select the destination workbook
    To move the worksheet to a new workbook, from the To book pull-down list, select (new book)

  6. From the Before sheet scroll box, select where the sheet will be moved
    NOTE: The sheet will be placed in front of the sheet you select.

  7. Click OK
    The worksheet is moved.

return to topCopying Worksheets

You may need to create a copy of a worksheet if the same information is needed in multiple files. Or, you may want to use the same format without having to reformat a new worksheet. For example, if you have created a worksheet for one project but do not want to recreate the worksheet for another project, copying the worksheet saves you the time of creating another worksheet.

Copying Worksheets: Same Workbook

  1. Click anywhere within the sheet to be copied

  2. From the Edit menu, select Move or Copy Sheet...
    The Move or Copy dialog box appears.

  3. Select Create a copy

  4. From the Before sheet scroll box, select where the sheet will be pasted
    NOTE: The sheet copy will be placed in front of the sheet you select.

  5. Click OK
    The worksheet is copied.

Copying Worksheets: Different Workbook

  1. Open the worksheet to be copied and the workbook to which it will be copied

  2. From the Window menu, select the workbook containing the worksheet to be copied

  3. Click anywhere within the sheet to be copied

  4. From the Edit menu, select Move or Copy Sheet...
    The Move or Copy dialog box appears.

  5. To copy the worksheet into an existing workbook, from the To book pull-down list, select the destination workbook
    To copy the worksheet into a new workbook, from the To book pull-down list, select (new book)

  6. From the Before sheet scroll box, select where you want the worksheet copied
    NOTE: The sheet copy will be placed in front of the sheet you select.

  7. Select Create a copy

  8. Click OK
    The worksheet is copied.

return to topDeleting Worksheets

If you no longer have a need for a particular worksheet, you can delete that sheet from the workbook.

Deleting Worksheets: Menu Option

  1. Click anywhere within the sheet to be deleted

  2. From the Edit menu, select Delete Sheet
    A confirmation dialog box appears.

  3. To delete the worksheet, click DELETE or OK
    The worksheet is deleted.

Deleting Worksheets: Mouse Option

  1. Windows: Right click the appropriate SHEET tab » select Delete
    Macintosh: Press [control] + click the appropriate SHEET tab » select Delete
    Sheet tabs
    A confirmation dialog box appears.

  2. To delete the worksheet, click DELETE or OK
    The worksheet is deleted.

Excellence. Our Measure. Our Motto. Our Goal.