This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Excel 2003/2004

Charting Extras

Extra charting features offered by Excel can be very useful during the different stages of your project. Some of these options include printing charts and data and copying charts into Word.

return to topPrinting Chart and Worksheet Data

Within Excel, you can print entire worksheets, selected data, or the chart alone. For more information about printing in Excel, refer to Printing Basics.

Printing the Data and Chart

You can position the chart next to or below the data, so that both fit on one page. You can use Page Break Preview to see what will be printed on one page. For more information, refer to Using Printing Options: Using Page Break Preview. Once you are satisfied with what will be printed, use the following instructions:

  1. Place the insertion point within the worksheet to be printed except within the chart

  2. From the File menu, select Print...
    The Print dialog box appears.

  3. In the Print what section, verify that Active sheet(s) is selected

  4. Windows: Click OK
    Macintosh: Click PRINT
    The selected worksheet is printed

Printing Only the Chart

This option allows you to print only the chart, rather than the data table or the entire worksheet.

  1. Click to select the desired chart

  2. From the File menu, select Print...
    The Print dialog box appears.

  3. Windows: In the Print what section, verify that Selected Chart is selected
    Macintosh: In the Print what section, verify that Active Chart is selected

  4. Windows: Click OK
    Macintosh: Click PRINT
    The selected chart is printed.

return to topCopying Charts to Word

Adding charts to Word is a feature available due to the integration between Microsoft Office programs. When you copy a chart to Word, you can create a link so that if the worksheet is updated, the Word chart will also be updated.

  1. Select the chart to be copied to Word

  2. From the Edit menu, select Copy
    OR
    On the Standard toolbar, click COPYCopy button
    The chart is copied.

  3. Open the Word document to which the chart will be copied

  4. Place the insertion point where the chart should be pasted

  5. In Word, from the Edit menu, select Paste Special...
    The Paste Special dialog box appears.

  6. To add the chart as a link, select Paste Link
    To add the chart without a link, select Paste
    NOTES:
    To paste with linking means that when changes are made to the original source chart, the pasted chart will be updated.
    To paste without linking means when changes are made to the original source chart, the pasted chart will not be updated.

  7. Click OK
    The chart is pasted to Word.

Excellence. Our Measure. Our Motto. Our Goal.