This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Adobe Dreamweaver CS3

Getting Started with Dreamweaver

This document will provide you with the basic information needed to get started using Dreamweaver.

return to topOpening Dreamweaver

To open Dreamweaver, use the following instructions. Then proceed to learn how to create and modify a document.
NOTES:
These instructions are for on-campus computers only.
Locations may vary depending on computer set-up.

  1. From the Start menu, select All Programs » Adobe Design Premium CS3 » Adobe Dreamweaver CS3
    The Dreamweaver CS3 opening menu appears.
    Opening menu

  2. Make the appropriate selection
    HINTS:
    To create a blank web page, select HTML
    To create a blank external style sheet, select CSS
    To manage an existing site or define a new one, select Dreamweaver Site...
    These are the three most common selections made from the Dreamweaver CS3 menu.

return to topCreating a New Web Page

There are two options to choose from when creating a new, blank web page in Dreamweaver while the program is running.

Creating a New Web Page: Toolbar Option

When you are working on a Dreamweaver document, it is sometimes necessary to open a new document. Since the New button is only visible on the Standard toolbar, you must have at least one document open to use the toolbar option.

  1. From the Standard toolbar, click NEWNew button
    The New Document dialog box appears.
    NOTE: If the Standard toolbar is not visible, from the View menu, select Toolbars » Standard
    New Document dialog box

  2. From the Category list, select Blank Page

  3. From the Page Type list, select HTML
    OR
    To use a blank template, select HTML template

  4. Click CREATE

Creating a New Web Page: Menu Option

  1. From the File menu, select New...
    OR
    Press [Ctrl] + [N]
    The New Document dialog box appears
    New Document dialog box

  2. From the Category list, select Blank Page

  3. From the Page Type list, select HTML
    OR
    To use a blank template, select HTML template

  4. Click CREATE

return to topAdding or Modifying a Title

The title of a page is used by search engines to locate pages and to identify bookmarks; therefore, it is important to have a descriptive title. If you are developing pages for a course, you may want to include the course number and UWEC along with a description of the page (e.g., Syllabus, English 110, UWEC).

Adding or Modifying a Title: Toolbar Option

  1. From the Document toolbar, in the Title text box, type an appropriate title
    NOTE: If the Document toolbar is not visible, from the View menu, select Toolbars » Document
    Document toolbar

  2. Press [Enter]

Adding or Modifying a Title: Properties Pane

  1. If the Head Content toolbar is not visible, from the View menu select Head Content
    OR
    Press [Ctrl] + [Shift] + [H]
    Head Content toolbar

  2. From the Head Content toolbar, click TITLE Title button
    The Title Properties pane will open.
    Title Properties pane

  3. In Title Properties pane, in the Title text box, type an appropriate title

  4. To set the title, click anywhere in the page

Adding or Modifying a Title: Dialog Box Option

  1. From the Modify menu, select Page Properties...
    OR
    Press [Ctrl] + [J]
    The Page Properties dialog box appears.

  2. In the Category pane select Title/Encoding
    Category pane

  3. In the Title/Encoding section, in the Title text box, type an appropriate title
    Title/Encoding section

  4. Click OK

return to topSaving a Web Page

To save a web page, you must give the page a filename. The filename is the name of the page as it appears in your operating system. Web pages require an .htm or .html file extension. This is essential for the web browser to identify your page as an HTML file. For more information, refer to Naming Files and Understanding URL's in the UW-Eau Claire Web Development Tools series.

  1. From the File menu, select Save As...
    OR
    Press [Ctrl] + [Shift] + [S]
    The Save As dialog box appears.

  2. If necessary, change the location where the file will be saved

  3. In the File name text box, type the filename
    The filename must have an .htm or .html extension
    EXAMPLE: mydoc.html

  4. Click SAVE

return to topExiting Dreamweaver

When you are done using Dreamweaver, simply exit the program. If you have not saved recently, you may be prompted to save before closing.

  1. From the File menu, select Exit
    OR
    Click the X in the upper right corner
    A prompt might appear asking if you want to save.

  2. Click YES, NO, or CANCEL

Excellence. Our Measure. Our Motto. Our Goal.