This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Adobe Acrobat 9 Pro

Using Search and Redact

Adobe Acrobat 9 Pro allows you to remove selected text and images from PDF documents. The Redaction tools make this process quick and easy. By using the Search and Redact tool, you are able to remove all occurrences of a specific word(s), phrase(s), or information type (e.g., all social security numbers). This option works only with searchable PDF documents. If your document is not searchable (e.g., if it was scanned), you must make redactions manually. In that case, refer to Redacting Selected Text or Images.

Return to TopDefining the Search

Before you can use one of the Search and Redact functions, you must access the Search dialog box.

  1. Open the desired PDF file

  2. From the View menu » select Toolbars » Redaction
    The Redaction toolbar appears.
    Redaction toolbar

  3. Click SEARCH AND REDACTSearch and Redact button
    A confirmation dialog box appears.

  4. Click OK
    The Search dialog box appears.
    Search dialog box

  5. Under Where would you like to search?, make the desired selection
    In the current PDF document searches only the PDF document currently open
    All PDF documents in searches all PDF documents in the specified folder from the pull-down list

  6. Under Search for, make the desired selection and continue with one of the following:

Return to Top Searching for a Single Word or Phrase

Adobe Acrobat 9 Pro searches for keywords entered in the What word or phrase would you like to search for? text box

  1. Define the initial search option

  2. In the What word or phrase would you like to search for? text box, type the word or phrase you want searched for

  3. OPTIONAL: To further define the search, select Whole words only and/or Case-Sensitive
    NOTE: A checkmark appears in the box next to an option when it is selected.

  4. Click SEARCH AND REDACT
    If a confirmation dialog box appears, click OK
    The Search window refreshes and displays the search results.
    Search dialog box

  5. To view specific instances of the word/phrase in the document, in the Results scroll box, click on the desired document
    The specific instance of that word/phrase will be shown in your PDF document with the word/phrase highlighted.

  6. To redact all occurrences of that word/phrase in all of the documents, click CHECK ALL
    To redact only specific occurrences, in the Results scroll box, select the desired occurrences
    NOTES:
    You might need to expand the document as a branch in the list. Click the "+" to the left of the documents in order to see the check boxes.
    To redact a selection, click the check box so it is checked, or to uncheck all of the selections (if all are selected), click UNCHECK ALL.

  7. Click MARK CHECKED RESULTS FOR REDACTION
    The instance(s) of the word or phrase searched for and checked is marked for redaction on the PDF document.

  8. If you marked an item(s) that you do not want to redact
    1. Click on the desired selection in the PDF document
    2. Press [Delete]

  9. In the Redaction toolbar, click APPLY REDACTIONSApply Redactions button
    A confirmation dialog box appears.

  10. Click OK
    A dialog box appears, asking if you would like to search for additional document information.

  11. To remove information from your document that is not visible (e.g., hidden fields), click YES
    To leave the invisible information, click NO

  12. To save the PDF document with redactions » from the File menu » select Save As...
    The Save As dialog box appears.

  13. Using the Save in pull-down list, select a save location

  14. In the File name text box, type the file name
    WARNING: The redacted areas have been permanently removed from your document. If you would like to save one copy with the redactions and one without, name the document with the redactions differently.

  15. Click SAVE
    The selected areas have been removed from the PDF.
    NOTE: If you do not like the appearance of the reaction marks, you can modify them.

Return to TopSearching for Multiple Words or Phrases

The Search dialog box reveals a SELECT WORDS... button that allows you to use a Words and Phrases to Search and Redact dialog box to search for a list of specified keywords

  1. Define the initial search option

  2. Click SELECT WORDS...
    The Words and Phrases to Search and Redact dialog box appears.

  3. To use an existing list of words and phrases that you regularly search for
    1. Click IMPORT...
      The Open dialog box appears.
    2. Using the Look in pull-down menu and navigation window, locate and select the document you would like to import
      NOTES:
      The default file type is text (.txt). To use other types of files, from the Files of type pull-down menu » select All Files (*.*).
      Recommended: Use .txt files.
    3. Click OPEN
      Every word or phrase in the selected document is added to the Word and phrase list

  4. To type a list of words and phrases,
    1. In the New word or phrase text box, type a word or phrase you want Adobe Acrobat to search for
    2. Click ADD
      The word or phrase is added to the Word and phrase list.
    3. Repeat steps a-b until you have completed the list of words and/or phrases you want searched for

  5. OPTIONAL: To save the Word and phrase list that you just typed for use later,
    1. Click EXPORT...
      The Save As dialog box appears.
    2. Using the Save in pull-down menu and navigation window, choose a save location for the .txt file
    3. In the File name text box, type a name for the .txt file
    4. Click SAVE
      The list of words and/or phrases is saved as a .txt file.

  6. To remove a word or phrase from the Word and phrase list
    1. Select the word from the list
    2. Click REMOVE

  7. OPTIONAL: To further define the search, select Whole words only and/or Case-Sensitive
    NOTE: A checkmark appears in the box next to an option when it is selected.

  8. Click OK
    Adobe Acrobat searches for the designated words and/or phrases and marks all occurrences for redaction.

  9. To deselect an item marked for redaction,
    1. Click on the desired selection in the PDF document
    2. Press [Delete]

  10. In the Redaction toolbar, click APPLY REDACTIONSApply Redactions button
    A confirmation dialog box appears.

  11. Click OK
    A dialog box appears, asking if you would like to search for additional document information.
    HINT: Adobe Acrobat 9 Pro is asking if you would like to search for metadata (information that is not visible e.g., form fields, hidden text).

  12. To leave all metadata in the PDF document, click NO and continue with step 17
    To search for metadata in your PDF document, click YES
    The Examine Document pane appears, showing the metadata that Adobe Acrobat 9 Pro found within the PDF document.

  13. In the Examine Document pane, select the information you want removed from the PDF document

  14. Click REMOVE
    The selected metadata is removed from the PDF document.

  15. To save the PDF document with redactions, from the File menu, select Save As...
    The Save As dialog box appears.

  16. Using the Save in pull-down list, select a save location

  17. In the File name text box, type the file name
    WARNING: The redacted areas have been permanently removed from your document. If you would like to save one copy with the redactions and one without, name the document with the redactions differently.

  18. Click SAVE
    The selected areas have been removed from the PDF.
    NOTE: If you do not like the appearance of the reaction marks, you can modify them.

Return to TopSearching for a Type of Information (Patterns)

The Search dialog box reveals a Select your pattern pull-down list that allows you to specify a type of information (e.g., phone, social security numbers) that Adobe Acrobat 9 Pro can recognize and search for and mark for redaction.

  1. Define the initial search option

  2. Using the Select your pattern pull-down list » select a type of information you want searched for
    NOTE: Depending on what type of information you select, the bottom of the Search dialog box will display a note that describes what Adobe Acrobat 9 Pro will search for.

  3. Click SEARCH AND REDACT
    If a confirmation dialog box appears, click OK
    The Search window refreshes and displays the search results.
    Search dialog box

  4. To view specific instances of the information type in the document, in the Results scroll box, click on the desired document
    The specific instance of that word/phrase will be shown in your PDF document with the information highlighted.

  5. To redact all of the occurrences of that information type in all of the documents, click CHECK ALL

  6. To redact only specific occurrences, in the Results scroll box, select the desired occurrences
    NOTES:
    You might need to expand the document as a branch in the list. Click the "+" to the left of the documents in order to see the check boxes.

  7. Click MARK CHECKED RESULTS FOR REDACTION
    The instance(s) of the information type searched for and checked is marked for redaction on the PDF document.

  8. To deselect an item marked for redaction,
    1. Click on the desired selection in the PDF document
    2. Press [Delete]

  9. In the Redaction toolbar, click APPLY REDACTIONSApply Redactions button
    A confirmation dialog box appears.

  10. Click OK
    A dialog box appears, asking if you would like to search for additional document information.
    HINT: Adobe Acrobat 9 Pro is asking if you would like to search for metadata (information that is not visible e.g., form fields, hidden text).

  11. To leave all metadata in the PDF document, click NO and refer to step 14
    To search for metadata in your PDF document, click YES
    The Examine Document pane appears, showing the metadata that Adobe Acrobat 9 Pro found within the PDF document.

  12. In the Examine Document pane, select the information you want removed from the PDF document

  13. Click REMOVE
    The selected metadata is removed from the PDF document.

  14. To save the PDF document with redactions, from the File menu, select Save As...
    The Save As dialog box appears.

  15. Using the Save in pull-down list, select a save location

  16. In the File name text box, type the file name
    WARNING: The redacted areas have been permanently removed from your document. If you would like to save one copy with the redactions and one without, name the document with the redactions differently.

  17. Click SAVE
    The selected areas have been removed from the PDF.
    NOTE: If you do not like the appearance of the reaction marks, you can modify them.

Excellence. Our Measure. Our Motto. Our Goal.