This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2007/2008

Automatic Page Cross-References

Page cross-references can direct readers to related sections of your document, greatly improving the document's usability and minimizing the work involved when updates to your document cause page numbers to change. The reference is inserted as a field referring to existing document divisions (e.g., headings) or to bookmarks you have created. The page cross-reference field can then be updated each time you edit your document.

return to topAdding Page Cross-References: Existing Document Divisions

Automated page cross-references can be based on existing document divisions. These instructions show you how to insert a page cross-reference to a section heading.

Section headings can be created by applying styles. For more information about using styles, refer to Applying Your Own Style.

  1. Place your insertion point where the page cross-reference should appear

  2. Windows: From the Ribbon, select the Insert command tab
    Macintosh: From the Insert menu, select Cross-reference...
    The Cross-reference dialog box appears.

  3. Windows: From the Links group, click CROSS-REFERENCECross-reference button
    The Cross-reference dialog box appears.
    Cross-reference dialog box

  4. From the Reference type pull-down list, select Heading

  5. From the Insert reference to pull-down list, select Page number
    HINT: To have Word insert the text "on page..." before the page number, select Include above/below

  6. From the For which heading scroll list, select the heading you want to reference

  7. Click INSERT

  8. Click CLOSE
    The page number appears in your document.

To delete a page cross-reference:

  1. Place your insertion point after the page number you want to delete

  2. Windows: Press [Backspace]
    Macintosh: Press [Delete]
    The page number (field) is selected.

  3. Press [Delete]
    The page cross-reference is deleted.

return to topAdding Page Cross-References: Bookmarks

You may want to insert a cross-reference to material that is not part of a defined section (heading, footnote, etc.) in your document. In this case, you must create a bookmark for the material you want to reference.

Creating the Bookmark

  1. Select the word or phrase identifying the desired section

  2. Windows: From the Ribbon, select the Insert command tab
    Macintosh: From the Insert menu, select Bookmark...

  3. Windows: From the Links group, click BOOKMARKBookmark button
    The Bookmark dialog box appears.
    Bookmark dialog box

  4. In the Bookmark name text box, type a name for the bookmark
    NOTE: Bookmark names should be short and descriptive; they should not contain spaces.

  5. Click ADD
    The bookmark is created and can now be cross-referenced.

To delete a bookmark:

  1. Windows: From the Ribbon, select the Insert command tab
    Macintosh: From the Insert menu, select Bookmark...

  2. Windows: From the Links group, click BOOKMARKBookmark button
    The Bookmark dialog box appears.

  3. From the Bookmark name scroll list, select the bookmark you want to delete

  4. Click DELETE

  5. Click CLOSE
    The bookmark is deleted.

Adding the Page Cross-Reference

Once you have created a bookmark, you are ready to insert the page cross-reference to it.

  1. Place your insertion point where the page cross-reference should appear

  2. Windows: From the Ribbon, select the Insert command tab
    Macintosh: From the Insert menu, select Cross-reference...

  3. Windows: From the Links group, click CROSS-REFERENCECross-reference button
    The Cross-reference dialog box appears.
    Cross-reference dialog box

  4. From the Reference type pull-down list, select Bookmark

  5. From the Insert reference to pull-down list, select Page number
    HINT: To have Word insert the text "on page..." before the page number, select Include above/below

  6. From the For which bookmark scroll list, select the bookmark you want to reference

  7. Click INSERT

  8. Click CLOSE
    The page number appears in your document.

To delete a page cross-reference:

  1. Place your insertion point after the page number you want to delete

  2. Windows: Press [Backspace]
    Macintosh: Press [Delete]
    The page number is selected.

  3. Press [Delete]
    The page cross-reference is deleted.

return to topUpdating Page Cross-References

Changes to your document may cause page numbers to change. Page cross-references update automatically before printing.

Updating Cross-References Manually

Windows:

  1. To update an individual cross-reference, select the page number cross-reference
    To update all cross-references in your document, from the Home tab, from the Editing group, select Select » Select All.
    NOTE: [Ctrl]+[A] will update all cross references as well.

  2. Press [F9]

Macintosh:

  1. Press [Ctrl] and click to the left of the page number cross reference
    A Quick menu appears.

  2. Select Update Field
    The page number is updated.

Excellence. Our Measure. Our Motto. Our Goal.