This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2003/2004

Working with the Track Changes Feature

Microsoft Word's tracking and editing features are designed to make collaborative work run more smoothly. The key feature, Track Changes, records all revisions to a document and registers who made which changes at each point in the revision process.

return to topThe Reviewing Toolbar Buttons

Using the Reviewing toolbar will provide you with quick access to many tracking and editing operations.

Button Name Action
Display for Review pull-down list Display for Review Specifies the document view
Show button Show Specifies the editing features to be displayed
Previous button Previous Shows the previous change/comment in the text
Next button Next Shows the next change/comment in the text
Accept Changes button Accept Change Accepts a change permanently
Reject Change/Delete Comment button Reject Change/
Delete Comment
Rejects a change and deletes the selected comment
Windows:
Insert Comment button
Macintosh:
New Comment button
Insert Comment Adds a comment to the selected area
Windows only:
Highlight button

Highlight Accesses the text highlighting tool
Track Changes button Track Changes Enables and disables the Track Changes feature
Reviewing Pane button Reviewing Pane Shows and hides the Reviewing pane

Displaying/Hiding the Reviewing Toolbar

  1. From the View menu, select Toolbars » Reviewing
    The Reviewing toolbar appears.

return to top Viewing Options

While viewing your document, you can select the desired viewing option and the desired Track Changes features.

  1. Open the document to be reviewed

  2. On the Reviewing toolbar, from the Display for Review pull-down list, select a view:

    View Description
    Original Displays the text of the original document
    Original Showing Markup Displays the text of the original document with changes noted as markups
    Final Displays the document after it has been revised
    Final Showing Markup Displays the final version of the document with changes noted as markups

  3. On the Reviewing toolbar, from the Show pull-down list, select the editing features to be displayed:

    Editing Feature Description
    Comments Shows comments that were added to the document
    Insertions and Deletions Shows what reviewers added and deleted from the original
    Formatting Shows what changes have been made to the formatting of the document
    Reviewers Shows which reviewer a particular edit or comment
    Macintosh only:
    Reviewing Pane
    Shows the complete text of all the comments in the document
    Macintosh only:
    Preferences...
    Shows a color difference between reviewer's marked changes

return to top Inserting Comments

Word allows users to create comments within documents. Comments can be used to guide a reviewer's attention to areas where special input is needed. The writer or reviewer can insert comments by using the Insert menu or the Reviewing toolbar.

  1. Select the text to which you want to add a comment

  2. From the Insert menu, select Comment
    OR
    Windows: On the Reviewing toolbar, click INSERT COMMENTInsert Comment button
    Macintosh: On the Reviewing toolbar, click NEW COMMENTNew Comment button
    A Comment box appears with brackets around the selected text.

  3. In the Comment box, type a comment

  4. When finished, click outside the Comment box

return to topEditing and Deleting Comments

Once you add comments, you can edit or delete them. You cannot make changes to comments made by other reviewers.

Editing Comments

  1. Select the comment to be edited

  2. In the Comment box, type your changes

  3. When finished, click outside the Comment box

Deleting Comments

  1. Select the comment to be deleted

  2. On the Reviewing toolbar, click REJECT CHANGE/DELETE COMMENTReject Change/Delete Comment button
    The comment is deleted.

return to topAccepting and Rejecting Changes

When you have finished editing your document, you will want to review and accept or reject the changes and comments that have been made. Accepting and rejecting changes works much like the Spell Check feature. By cycling through the changes made to a document, the reviewer can accept or reject any or all changes.

WARNING: It is critical to perform these steps prior to sharing the final version of your document. If you do not do this, others will be able to turn on Track Changes and see early mistakes and edits.

  1. Open the document to be reviewed

  2. On the Reviewing toolbar, click NEXTNext button
    The first change is displayed.

  3. To accept the change, click ACCEPT CHANGEAccept Change button
    To accept all changes, click ACCEPT CHANGE » select Accept All Changes in Document
    To reject the change, click REJECT CHANGE/DELETE COMMENTReject Change/Delete Comment button
    To reject all changes, click REJECT CHANGE/DELETE COMMENT » select Reject All Changes in Document

  4. Repeat steps 2-3 until all changes/comments have been reviewed

  5. When finished, save your document

Excellence. Our Measure. Our Motto. Our Goal.