This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2003/2004

Tables: Adding Borders and Shading

Applying borders and shading are two ways that you can enhance the appearance of your tables. Using shading for individual cells can help emphasize the information contained in it or differentiate headings from content.

return to topAdding Borders and Shading: Toolbar Option

In order to use the toolbar option, the Tables and Borders toolbar must be displayed.

To display the Tables and Borders toolbar:

  1. From the View menu, select Toolbars » Tables and Borders
    The Tables and Borders toolbar appears.
    Tables and Borders toolbar

Adding Borders: Drawing Option

  1. Access the Tables and Borders toolbar

  2. On the Tables and Borders toolbar, from the Line Style pull-down list, select the desired line style
    Your pointer turns into a pencil.

  3. From the Line Weight pull-down list, select the desired line weight

  4. Click theDown Arrowon BORDER COLORBorder Color button» select the desired border color

  5. In your table, click individual cell borders or drag along borders to apply the new style
    The border is applied to your table.

  6. To turn off the drawing pencil, double click the table

Adding Borders: Button Option

  1. Click within or select the cells to which you want to apply the border

  2. On the Tables and Borders toolbar, from the Line Style pull-down list, select the desired line style
    Your insertion point turns into a pencil.

  3. From the Line Weight pull-down list, select the desired line weight

  4. Click theDown Arrowon BORDER COLORBorder Color button» select the desired border color

  5. Click theDown Arrowon OUTSIDE BORDEROutside Border button» select the desired border placement
    The border is applied to your table.

Adding Shading

  1. Click within or select the cells in your table to which you want to apply the shading
    HINT: You can apply both borders and shading to cells within a table.

  2. On the Tables and Borders toolbar, click theDown Arrowon SHADING COLORShading Color button» select the appropriate option
    The shading is applied to your table.

return to topAdding Borders and Shading: Dialog Box Option

The Borders and Shading tabs in the Borders and Shading dialog box allow you to add borders and shading to an individual cell or the whole table.

Adding Borders

  1. Click within or select the cells to which you want to apply the border

  2. From the Format menu, select Borders and Shading...
    The Borders and Shading dialog box appears.

  3. Select the Borders tab
    Borders and Shading dialog box, Borders tab

  4. In the Setting, Style, Color, and Width sections, select the desired border options

  5. OPTIONAL: To apply custom border settings, in the Preview diagram, click the lines or buttons

  6. Click OK

Adding Shading

  1. Click within or select the cells to which you want to apply the shading

  2. From the Format menu, select Borders and Shading...
    The Borders and Shading dialog box appears.

  3. Select the Shading tab
    Borders and Shading dialog box, Shading tab

  4. Under Fill, select the desired shading option

  5. From the Apply to pull-down list, verify the selection

  6. OPTIONAL: Under Patterns, from the Style pull-down list, select the desired shading pattern

  7. Click OK

Excellence. Our Measure. Our Motto. Our Goal.