This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2004

Style Options

Using style options can help to ease your workload and improve consistency within and across documents. With these options, you can format with styles automatically, create a style based on an existing style, apply a new style to a paragraph, and display or hide style names. For more information about styles, refer to Styles: An Overview and Style Basics.

return to topFormatting with Styles Automatically

After you create a document, you can use the AutoFormat command to quickly apply an attractive format to your document. Word automatically formats each paragraph by applying a built-in style. Once Word has formatted text with a style, you can modify any of the style applications by reviewing the changes individually in the AutoFormat dialog box. For more information on formatting styles, refer to Advanced Style Options.

WARNING: Remember to save your document before you make any changes in case you are dissatisfied with the results.

Formatting with Styles Automatically: AutoFormat

  1. To format the entire document, position the insertion point anywhere in the document
    To format a section, select the text you want to format

  2. From the Format menu, select AutoFormat...
    The AutoFormat dialog box appears.
    AutoFormat dialog box

  3. Select AutoFormat now

  4. Click OK
    Word automatically formats the document.

Formatting with Styles Automatically: Reviewing AutoFormat Changes

  1. To format the entire document, position the insertion point anywhere in the document
    To format a section, select the text you want to format

  2. From the Format menu, select AutoFormat...
    The AutoFormat dialog box appears.

  3. To review changes individually, select AutoFormat and review each change

  4. Click OK
    The second AutoFormat dialog box appears.
    AutoFormat Complete dialog box

  5. To review and revise changes one by one,
    1. Click REVIEW CHANGES...
      The Review AutoFormat Changes dialog box appears.
      Review AutoFormat Changes dialog box
    2. To select individual changes, click FIND NEXT or FIND PREVIOUS
      HINT: A description of each change appears in the Changes section.
    3. If you do not like the change that AutoFormat has made, click REJECT
      You may also modify a style.
      NOTE: If you accidentally reject a change you wanted to keep, click UNDO.
    4. When done reviewing, close the Review AutoFormat Changes dialog box
      You are returned to the second AutoFormat dialog box.

  6. To accept the changes in the AutoFormat dialog box, click ACCEPT ALL
    To discard the changes, click REJECT ALL

Formatting with Styles Automatically: AutoFormat Options

You can customize the built-in AutoFormat styles before using the AutoFormat command. For example, you might not want to replace ordinals with superscript or apply the automatic bullet style that Word applies to bulleted lists. You can choose which built-in automated features to apply in the AutoCorrect dialog box.

  1. To format the entire document, position the insertion point anywhere in the document
    To format a section, select the text you want to format

  2. From the Format menu, select AutoFormat...
    The AutoFormat dialog box appears.

  3. To customize AutoFormat built-in styles, click OPTIONS...
    The AutoCorrect dialog box appears.
    AutoCorrect dialog box

  4. On the AutoFormat tab, select the options to apply

  5. Click OK
    You are returned to the AutoFormat dialog box.

  6. Select AutoFormat now

  7. Click OK
    Word automatically formats the document including the updated styles.

return to topCreating a Style Based on an Existing Style

You may need a group of styles that are similar to each other but have slight variations. You can create a "family" of styles based on one foundation style.

  1. From the Format menu, select Style...
    The Style dialog box appears.

  2. Click NEW...
    The New Style dialog box appears.
    New Style dialog box

  3. In the Name text box, type a name for the new style
    NOTE: All names are case sensitive, so be sure to type it in exactly as you want it.

  4. To create a character style, from the Style type pull-down list, select Character
    To create a paragraph style, from the Style type pull-down list, select Paragraph

  5. From the Based on pull-down list, select an existing style to base the new style on
    NOTE: To create a completely new style, select (no style).

  6. OPTIONAL: To make additional formatting selections,
    1. From the Format pull-down list, select the attribute you want to change
      A dialog box appears corresponding to the attribute you chose
      EXAMPLE:Font dialog box, Borders and Shading dialog box
    2. Complete the corresponding dialog box
    3. Click OK
      To do more formatting, repeat steps a-c
      To create additional styles, repeat steps 2-6

  7. Click OK

  8. Click CLOSE

return to topApplying the Next Style to a Paragraph

Often a paragraph formatted with a particular style is routinely followed by a paragraph with another specific style. When you press [return] to end the first paragraph, Word can apply a specific style to the following paragraph. For example, headings are usually followed by Normal text.

  1. From the Format menu, select Style...
    The Style dialog box appears.

  2. From the Styles scroll list, select the style for which you are setting a following paragraph style

  3. Click MODIFY...
    The Modify Style dialog box appears.

  4. From the Style for following paragraph pull-down list, select the style you want to apply to paragraphs which follow the style selected in step #2

  5. Click OK

  6. Click CLOSE

return to topDisplaying or Hiding Style Names

To see which paragraph styles are applied to text, you can display style names at the left side of the document window. Word displays the style names in Normal and Outline view only.

  1. From the View menu, select Normal or Outline

  2. From the Word menu, select Preferences…
    The Preferences dialog box appears.

  3. From the list on the left, select View

  4. To display style names, from the Window section, in the Style area width text box, type 1"
    To hide style names, from the Window section, in the Style area width text box, type 0"
    HINT: You can also hide the style area by dragging the style area boundary to the left until the style names are no longer visible. You must be in your document in Normal or Outline view to hide the style area in this manner.

  5. Click OK

Excellence. Our Measure. Our Motto. Our Goal.