This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2003/2004

Working with Columns

Columns can help to separate sections of your document and make them look more inviting to read. The length of a line of text inside the columns is shortened, therefore making it easier to read. Columns are a good way to separate sections of your document on one page. For example, when creating a newsletter or bulletin, columns will give a more professional look. The following instructions show you how to create, modify, and delete columns in your document.

return to topAbout Columns

By creating columns, you are creating a separate section in your document. Therefore, any formatting changes such as margins, indents, or headers and footers that you make to the column text affect only the section, not the entire document.

You can create columns before or after you start typing. You can create columns on your entire document or on selected text only. How you accomplish this depends on your starting point:

return to topCreating Columns

You can create columns which span a single page or the entire document. Using the toolbar to create columns is quick and easy, whereas the Columns dialog box offers more options for modification.

To accurately view columns:

  1. Windows: From the View menu, select Print Layout
    Macintosh: From the View menu, select Page Layout

Creating Columns: Toolbar Option

Adding columns using the toolbar option is an easy way to put columns into your document. If COLUMNSColumns buttonis hidden from the Standard toolbar, click TOOLBAR OPTIONSToolbar Options buttonon the Standard toolbar to locate it and add it to the toolbar.

  1. Place your insertion point in the document where you want the columns
    OR
    Select the text to be placed in columns.
    NOTE: For more information, refer to About Columns.

  2. From the Standard toolbar, click COLUMNSColumns button
    A submenu appears.

  3. To select the number of columns, drag across the number desired
    Column submenu

  4. Click on desired number of columns

Creating Columns: Dialog Box Option

Using the Columns dialog box gives you more options for modifying columns than using the toolbar option. With the dialog box, you can adjust the width and spacing of columns. Also, the dialog box allows you to create up to 45 columns depending on the size of your paper; however, standard paper allows only 12 columns.

  1. Select the text to be formatted into columns
    OR
    Place insertion point within text in document.
    NOTE: For more information refer to About Columns.

  2. From the Format menu, select Columns...
    The Columns dialog box appears.
    Columns dialog box

  3. To select the number of columns, in the Number of columns text box, type or use the nudge buttons for the appropriate number
    OR
    Under Presets, select the appropriate option
    NOTE: Options One, Two, and Three will give you columns with equal width. Options Left and Right will give you two columns with unequal width.

  4. From the Apply to pull-down list, select the desired option
    NOTE: Your choices will depend upon whether you selected the text or placed your insertion point in the text to create columns.

  5. Click OK

return to topModifying Columns

There are several different options you can use to modify your columns to make them appear exactly how you want them. The following section provides instructions on how to adjust column width, add lines, insert column breaks, and level column endings.

Adjusting Column Width: Ruler Option

  1. Windows: If necessary, from the View menu, select Print Layout
    Macintosh: From the View menu, select Page Layout
    NOTES:
    Word will not allow you to use this option if Equal column width is selected in the Column dialog box.
    Windows only: In order to use rulers for width adjustment you must be in Print Layout view.

  2. Place the insertion point in any column of text

  3. Move the insertion point over any margin boundary on the ruler so that it turns into a double arrow
    Move Column

  4. Click and drag the column boundary for the appropriate column width
    NOTE: The width will be adjusted for the two columns on either side of the column boundary.

Adjusting Column Width: Column Dialog Box Option

  1. Place insertion point within any column of text

  2. From the Format menu, select Columns...
    The Columns dialog box appears.
    Adjusting Column Width dialog box

  3. OPTIONAL: To create columns of unequal width, make sure that Equal column width is not selected

  4. Under Width and spacing, type values for the column attributes you want to change or use the nudge buttons for the appropriate value.
    NOTE: The Width will alter the width of the column and the Spacing will alter the space between the columns.

  5. Click OK

Adding Lines
Lines between columns

Adding lines between columns adds creativity and design to your document. You may want to add lines to your column if your are following a style similar to that of a newsletter or bulletin. This feature automatically adds lines between all columns.

  1. Place the insertion point within the column text

  2. From the Format menu, select Columns...
    The Columns dialog box appears.

  3. Select Line between

  4. Click OK

Inserting Column Breaks

Insert a column break when you want to force the end of a column and the beginning of another.

Windows:

  1. Place the insertion point at the point in the text where you want the column to break

  2. From the Insert menu, select Break...
    The Break dialog box appears.

  3. Under Break types, select Column break

  4. Click OK

Macintosh:

  1. Place the insertion point at the point in the text where you want the column to break

  2. From the Insert menu, select Break » Column Break

Balancing Column Endings

When using columns, often the text in the last column is of uneven length with the previous column. Inserting a continuous column break will balance the column lengths, giving your document a finished, professional look.

WARNING: These instructions may have inconsistent results if you have any of the following Paragraph options selected: Widow/Orphan control, Keep lines together, Keep with next.

Windows:

  1. Place the insertion point after the last character in the last column

  2. From the Insert menu, select Break...

  3. Under Section break types, select Continuous

  4. Click OK

Macintosh:

  1. Place the insertion point after the last character in the last column

  2. From the Insert menu, select Break » Section Break (Continuous)

return to topDeleting Columns

You can choose to delete all columns in a document or only a section of columns. You can either use the Standard toolbar, which is a quicker way to delete your columns, or you can use the Columns dialog box.

Deleting Columns: Toolbar Option

To delete all columns in a document:

  1. From the Edit menu, select Select All

  2. From the Standard toolbar, click COLUMNSColumns button
    The Columns pull-down list appears.

  3. From the pull-down list, drag to select a single column

  4. Click with one column selected

To delete columns from a section in a document:

  1. Place the insertion point in the column which you want deleted

  2. From the Standard toolbar, click COLUMNSColumns button
    The Columns pull-down list appears.

  3. From the pull down list, drag to select a single column

  4. Click on selected number of columns

Deleting Columns: Dialog Box Option

To delete all columns in a document:

  1. From the Edit menu, select Select All

  2. From the Format menu, select Columns...
    The Columns dialog box appears.

  3. Under Presets, select One

  4. Click OK

To delete columns from a section in a document:

  1. Place the insertion point in the column which you want deleted

  2. From the Format menu, select Columns...
    The Columns dialog box appears.

  3. Under Presets, select One

  4. Click OK

Excellence. Our Measure. Our Motto. Our Goal.