This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2003/2004

Borders and Shading Options

Borders and shading help you emphasize information and guide a reader's eye through a document. When adding borders and shading, remember that they are both applied to entire paragraphs. This document covers the following options for adding borders and shading to paragraphs.

return to topBorders and Shading Options: Toolbar Option

The Tables and Borders toolbar may be used to quickly add borders and shading to paragraphs. The following instructions will guide you in using the toolbar options to add borders and shading to paragraphs. Both borders and shading can be applied to the same paragraph.

To display the Tables and Borders toolbar:

  1. From the View menu, select Toolbars » Tables and Borders
    The Tables and Borders toolbar appears.
    Windows:
    Tables and Borders toolbar from Windows
    Macintosh:
    Tables and Borders toolbar from Mac

Adding Borders and Shading

  1. Select the paragraph(s) to which you want to add shading and/or border(s)

  2. To add a border, click theDown Arrownext to OUTSIDE BORDEROutside Border button» select the desired border option

  3. To add shading, click theDown Arrownext to SHADING COLORShading Color button» select the desired shading option

Removing Borders

  1. Select the paragraph containing the border you want to remove

  2. Click theDown Arrownext to OUTSIDE BORDEROutside Border button» click NO BORDER
    Outside Border pull-down list, No Border selected

Modifying Borders

  1. Select the paragraph containing the border you want to modify

  2. Click theDown Arrownext to OUTSIDE BORDEROutside Border button» click NO BORDER

  3. OPTIONAL: On the Tables and Borders toolbar, select a different line weight and line style

  4. Click theDown Arrow next to OUTSIDE BORDEROutside Border button» select the desired border option

Removing Shading

  1. Select the paragraph containing the shading you want to remove

  2. Click theDown Arrownext to SHADING COLORShading Color button» click NO FILL

Modifying Shading

  1. Select the paragraph containing the shading you want to modify

  2. Click theDown Arrownext to SHADING COLORShading Color button» select the desired shading option

return to topBorders and Shading Options: Dialog Box Option

The Borders and Shading dialog box is another option for adding borders and shading to paragraphs. This option gives you more control of your border placement than with the Tables and Borders toolbar.

Adding Borders

  1. Select the paragraph(s) to which you want to add a border

  2. From the Format menu, select Borders and Shading...
    The Borders and Shading dialog box appears.

  3. Select the Borders tab
    Borders and Shading dialog box, Borders tab

  4. From the Setting section, select the desired option
    OR
    In the Preview section, click where you want borders to appear
    NOTE: The sample graphic will be updated to reflect your changes.

  5. OPTIONAL: Using the scroll list and pull-down lists, adjust the Style, Color, and Width

  6. Click OK

Removing Borders

  1. Select the paragraph containing the border you want to remove

  2. From the Format menu, select Borders and Shading...
    The Borders and Shading dialog box appears.

  3. Select the Borders tab

  4. In the Setting section, click NONE
    OR
    In the Preview section, click each border you want to remove

  5. Click OK

Modifying Borders

  1. Select the paragraph(s) containing the border you want to modify

  2. From the Format menu, select Borders and Shading...
    The Borders and Shading dialog box appears.

  3. Select the Borders tab

  4. In the Preview section, click the border you want to modify
    The existing border is removed.

  5. OPTIONAL: Using the scroll list and pull-down lists, adjust the Style, Color, and Width

  6. In the Preview area, click where you want the border to appear
    The new border appears, replacing the old.

  7. Click OK

Adding Shading

  1. Select the paragraph(s) to which you want to add shading

  2. From the Format menu, select Borders and Shading...
    The Borders and Shading dialog box appears.

  3. Select the Shading tab
    Borders and Shading dialog box, Shading tab

  4. From the Fill and Patterns areas, select the desired options
    The Preview section automatically adjusts based on your selections.

  5. Click OK

Modifying Shading

  1. Select the paragraph(s) containing the shading you want to modify

  2. From the Format menu, select Borders and Shading...
    The Borders and Shading dialog box appears.

  3. Select the Shading tab

  4. In the Fill and Patterns areas, make the desired changes
    The Preview section automatically adjusts based on your selections.

  5. Click OK

Removing Shading

  1. Select the paragraph containing the shading you want to remove

  2. From the Format menu, select Borders and Shading...
    The Borders and Shading dialog box appears.

  3. Select the Shading tab

  4. In the Fill section, click NO FILL

  5. In the Patterns section, from the Style pull-down list, select Clear

  6. Click OK

Excellence. Our Measure. Our Motto. Our Goal.