This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2003

Mail Merge: Using an Excel Database for Mail Merge

In addition to the features and functions of Excel that make your database useful, you can also use the database to merge information into Word for large mailings. This means that you will not have to duplicate information you already have in your Excel database to perform a mail merge.

NOTE: These instructions assume that you have an understanding of the Word Mail Merge process. If you need more information, refer to Mail Merge Wizard: An Overview.

Important: Before You Start

The field names of your Excel database must begin in the upper-left corner of your worksheet, cell A1 (the first row and column).

Navigating to your Excel data document is similar to selecting a Word data document.

  1. Open a blank Word document

  2. From the Tools menu, select Letters and Mailings » Mail Merge...
    The Mail Merge task pane appears.

  3. Under Select document type, select Letters

  4. Click NEXT: STARTING DOCUMENT

  5. Under Select starting document, select Use the current document

  6. Click NEXT: SELECT RECIPIENTS

  7. Under Select recipients, select Use an existing list

  8. To retrieve an existing recipient list,
    1. Under Use an existing list, click BROWSE...
      The Select Data Source dialog box appears.
    2. From the Look in pull-down list, locate and select the Excel workbook you will use for your list
    3. Click OPEN
      The Select Table dialog box appears.
      Select Table dialog box

  9. If your Excel workbook has multiple worksheets, select the worksheet containing your list of recipients

  10. Click OK
    The Mail Merge Recipients dialog box appears.

  11. Select the recipient(s) you want to include in your mail merge
    NOTE: To edit the recipient information, refer to Working with the Recipient List.

  12. Click OK

  13. Click NEXT: WRITE YOUR LETTER

  14. If you have not already done so, write your letter and insert the variable fields

  15. When finished, click NEXT: PREVIEW YOUR LETTERS
    A preview of your first recipient appears.
    NOTES:
    For more information on editing the recipient information, refer to Working with the Recipient List.
    To remove a recipient from the mail merge, under Make changes, click EXCLUDE THIS RECIPIENT.

  16. Click NEXT: COMPLETE THE MERGE

  17. To print the letters,
    1. Under Merge, click PRINT...
      The Merge to Printer dialog box appears.
    2. Make the appropriate selection
    3. Click OK
      The Print dialog box appears.
    4. To specify the feedsource,
      1. Click OPTIONS...
        The second Print dialog box appears.
      2. From the Default tray pull-down list, make the appropriate selection
      3. Click OK
    5. To specify the printer, in the Printer section, from the Name pull-down list, make the appropriate selection
    6. Make any necessary adjustments
    7. Click OK

    To make changes to the letters,
    1. Under Merge, click EDIT INDIVIDUAL LETTERS...
      The Merge to New Document dialog box appears.
    2. Make the appropriate selection
    3. Click OK
      Make the appropriate changes in the new document that appear
    4. Save the document

Excellence. Our Measure. Our Motto. Our Goal.