This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Word 2003

Mail Merge: Creating Merged Envelopes

One popular use of the Mail Merge feature is to create envelopes. Mail Merge allows you to set up one mailing envelope (your starting document). Using data from a table or external database, you can print one envelope with different information for each record in the database or table.

These instructions assume that you have an understanding of the Word Mail Merge process. If you need more information, refer to Mail Merge Wizard: An Overview.

Begin the process of creating mail merge envelopes by setting up your starting document. When creating envelopes, you have many options. You can choose the envelope size, text font, positioning of the address, etc. to suit the needs of your particular project.

  1. Open a blank Word document

  2. From the Tools menu, select Letters and Mailings » Mail Merge...
    The Mail Merge task pane appears.

  3. Under Select document type, select Envelopes

  4. Click NEXT: STARTING DOCUMENT

  5. Under Select starting document, select Change document layout

  6. Under Change document layout, click ENVELOPE OPTIONS...
    The Envelope Options dialog box appears.

  7. Select the Envelope Options tab
    Envelope Options dialog box - Envelope Options tab

  8. From the Envelope size pull-down list, select your envelope size

  9. OPTIONAL: To format the delivery address,
    1. In the Delivery address section, click FONT... 
      The Envelope Address dialog box appears.
    2. Make the desired formatting choices for the delivery address
    3. Click OK

  10. OPTIONAL: To format the return address,
    1. In the Return address section, click FONT... 
      The Envelope Address dialog box appears.
    2. Make the desired formatting choices for the return address
    3. Click OK

  11. Click OK
    An envelope document appears.

  12. Click NEXT: SELECT RECIPIENTS

  13. Under Select recipients, select Use an existing list

  14. To retrieve an existing recipient list,
    1. Under Use an existing list, click BROWSE...
      The Select Data Source dialog box appears.
    2. From the Look in pull-down list, locate and select the file you will use for your list
    3. Click OPEN
      The Mail Merge Recipients dialog box appears.

  15. Select which recipient(s) you want to include in your mail merge
    NOTE: To edit the recipient information, refer to Working with the Recipient List.

  16. Click OK

  17. Click NEXT: ARRANGE YOUR ENVELOPE

  18. Type text and add the appropriate fields to the envelope

  19. When finished, click NEXT: PREVIEW YOUR ENVELOPES
    A preview of your first envelope appears.
    NOTE: For more information on editing the recipient information, refer to Working with the Recipient List.
    HINT: To remove a recipient from the mail merge, under Make changes, click EXCLUDE THIS RECIPIENT.

  20. Click NEXT: COMPLETE THE MERGE

  21. To print the envelopes,
    1. Under Merge, click PRINT...
      The Merge to Printer dialog box appears.
    2. Make the appropriate selection
    3. Click OK
      The Print dialog box appears.
    4. To specify the feedsource,
      1. Click OPTIONS...
        The second Print dialog box appears.
      2. Make the appropriate selection
      3. Click OK
    5. To specify the printer, in the Printer section, from the Name pull-down list, make the appropriate selection
    6. Make any necessary adjustments.
      NOTE: For more information on printing, refer to Printing Options for Specific Pages.
    7. Load the labels into the printer
    8. Click OK
    To make changes to the envelopes,
    1. Under Merge, click EDIT INDIVIDUAL ENVELOPES...
      The Merge to New Document dialog box appears.
    2. Make the appropriate selection
    3. Click OK
      Make the appropriate changes in the new document that appears.
    4. Save the document

Excellence. Our Measure. Our Motto. Our Goal.