This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Adobe Photoshop CS3

Feathering a Selection

Feathering is Photoshop's term for "soft edges." Creating a soft edge around a selection is a nice way to blend images, highlight an object within an image, or adjust harsh edges for web graphics. This document explains two ways of feathering an image in Photoshop.

return to topFeathering a Selection

Feathering a selection blurs the edge of the selection. The selection can then be copied and pasted to create a new image or copied and pasted onto an existing image to create a composite image.

  1. Using a selection tool, make your selection
    HINT: Leave a little room along the edges for the feathering action. It feathers on both sides of the selection border.
    Feather Selection image

  2. From the Select menu, select Modify » Feather...
    OR
    Press [Alt] + [Ctrl] + [D]
    The Feather Selection dialog box appears.
    Feathering Selection Dialog box

  3. In the Feather Radius text box, type your desired feather pixel value
    RECOMMENDED: Select a number between 5 and 10 for best results with resolution values around 72 ppi. The higher the image resolution, the higher the allowed feather radius value.

  4. Click OK

  5. You can now copy and paste your selection to a new image or an existing image
    NOTE: Paste the selection onto a new image with a transparent background if you are planning to move it to another image.

return to topFeathering a Selection Using Inverse

If you want to feather only a part of an image, use the Inverse function. The Inverse function simplifies the process of deleting the background detail. You have to select what you want to keep and then invert the selection by using the Inverse function; all details surrounding the selection will be selected. The feathered selection remains on a plain background. You may want to use this to create a composite image.

  1. Using a selection tool, make your selection
    HINT: Leave a little room along the edges for the feathering action. It feathers on both sides of the selection border.
    Feather Selection image

  2. From the Select menu, select Modify » Feather...
    OR
    Press [Alt] + [Ctrl] + [D]
    The Feather Selection dialog box appears.
    Feathering Selection Dialog box

  3. In the Feather Radius text box, type your desired feather pixel value
    RECOMMENDED: Select a number between 5 and 10 for best results with resolution values around 72 ppi. The higher the image resolution, the higher the allowed feather radius value.

  4. Click OK

  5. From the Select menu, select Inverse
    OR
    Press [Shift] + [Ctrl] + [I]

  6. Press [Backspace]
    The detail surrounding the selection is deleted, leaving only the feathered selection.
    inversed feathered selection

Excellence. Our Measure. Our Motto. Our Goal.