This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Adobe Photoshop CS3

Working with Colors

With Photoshop, you can alter the appearance of an image by changing the colors that make up the image. Photoshop allows you to work with the Foreground color and the Background color. These color choices also correspond to the various drawing tools included with Photoshop (e.g., the Paint Bucket tool and Brush tool). This document includes information on:

return to topSelecting Colors

You can move between two color options at a time, the Foreground and Background colors. The Background and Foreground colors are used differently by each tool. For example, the Brush tool uses whatever color is in the Foreground box. The Background and Foreground colors can be switched at any time.

The Color Picker Dialog Box

The Color Picker dialog box allows you four options to set the color: the color field, the color slider, numeric values, and hexadecimal values. The Color Picker opens when you go to select a color using the Toolbox
Color Picker dialog box

Option
Definition
Color Field Identify which color will be added by moving a small circle which appears in the Color Field.
Color Slider Change the color tone by moving the arrows along the bar or by clicking inside the Color Slider.
Numeric Values Select a color by typing the numeric value in the group of text boxes.
Four groups of text boxes appear:
  1. HSB (hue, saturation, brightness)
  2. RGB (red, green, blue)
  3. Lab (lightness, green-red axis, blue-yellow axis)
  4. CMYK (cyan, magenta, yellow, black)
Hexadecimal Values Enter a six digit hexadecimal value representing the color you want.

Using the Color Picker Dialog Box

HINT: The Toolbox is located at the left hand side of the work area by default. If the Toolbox is not visible, re-select it in the View menu.

  1. From the Toolbox, click the FOREGROUND or BACKGROUND color square
    The Color Picker dialog box appears.
    Color squares

  1. Using the Color Picker dialog box, select the desired color
    Your selection appears in the Color Preview box.

  2. When you have decided on a color, click OK
    Your new color now appears on the Toolbox in the color square that you clicked in step one.

Moving Between Foreground and Background Colors

The Color Selection box on the Toolbox contains a toggle switch to alternate between the Foreground and Background colors.

  1. In the Color Selection box, click the TOGGLE SWITCH
    The background color has now moved to the foreground color.
    Color Squares

Using the Foreground and Background Default Colors

In addition to your Foreground and Background colors, the Color Selection box on the Toolbox also contains default black and white colors.

  1. In the Color Selection box, click DEFAULT COLORSDefault Color button
    The default black and white colors have now become your foreground and background colors, respectively.
    NOTE: Any custom colors you previously selected will disappear.

return to topRecoloring Graphics

Photoshop allows you to recolor images. For example, if you wish to change the color scheme of a document, you can recolor related images in Photoshop. The active Foreground or Background color can be applied to any selected area of the image. For information on how to select an area, refer to Selecting an Area.

Recoloring Graphics: Using the Fill Command

One way to change the color of an image is by using the Fill command. The Fill dialog box allows you to fill with either the Foreground or Background color, or with black, white, or gray.

  1. If you will be using the Foreground or Background color, verify that the color is correct

  2. Select the area you wish to apply color to
    For information on how to select an area, refer to Selecting an Area.

  3. From the Edit menu, select Fill...
    The Fill dialog box appears.
    Fill dialog box

  4. From the Use pull-down list, select the desired option.

  5. OPTIONAL: In the Blending section, make any necessary changes to the Opacity and/or Mode setting

  6. Click OK
    Your selected area is filled with the color you chose.

Recoloring Graphics: Using the Paint Bucket

You can use the Paint Bucket tool to change the color of an image. The Paint Bucket tool does not require you to select the area to be filled. The Paint Bucket tool, like the Magic Wand, selects like-colored pixels to fill. You can affect which pixels are filled by adjusting the tolerance.

NOTE: The Paint Bucket command will not work on a bitmap image. If this tool is not available, check your image mode. For additional information on image modes, refer to Special Terms: Image Modes.

  1. From the Image menu, select Mode » RGB Color
    NOTE: The option is selected if a checkmark appears before it.

  2. Select your desired Foreground color

  3. From the Toolbox, select the Paint Bucket Tool Paint Bucket Tool
    NOTE: If it is not visible, it is hidden behind the Gradient ToolGradient Tool
    1. To display the Paint Bucket Tool, click and hold the mouse over the Gradient Tool
      OR
      Right click the Gradient Tool » select Paint Bucket Tool
      Gradient Tool
  4. Position the Paint Bucket Tool over the area you would like to color

  5. Click the mouse
    The area you pointed to is now filled with the Foreground color.

Excellence. Our Measure. Our Motto. Our Goal.