This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Outlook 2007

Customizing Email Settings

Outlook 2007 provides additional customization for your email service. For example, you can set Outlook to automatically alert you on your desktop when you receive new messages. This LTS Document provides explanations for desktop alerts, address book settings, reading pane settings, and how to save outgoing messages for later review.

return to topNew Mail Desktop Alert

You have the option of having the New Mail Desktop Alert displayed on your screen when new mail arrives. If the alert is displayed, you can open the most recent message directly from the dialog box. As some viruses can be spread by the opening of Outlook email messages, this option is discouraged. To turn this feature on or off, follow these steps:

  1. From the Tools menu, select Options ...
    The Options dialog box appears.

  2. Select the Preferences tab

  3. From the E-mail section, click E-MAIL OPTIONS...
    The E-mail Options dialog box appears.

  4. Click ADVANCED E-MAIL OPTIONS...
    The Advanced E-mail Options dialog box appears.
    Advanced E-mail Options dialog box

  5. In the When new items arrive in my Inbox section, select Display a New Mail Desktop Alert (default Inbox only)
    The option is selected if a checkmark appears in the box.

  6. OPTIONAL: To change how long the New Mail Desktop Alert will appear on your screen or how transparent it is,
    1. Click DESKTOP ALERT SETTINGS...
      The Desktop Alert Settings dialog box appears.
    2. To adjust the duration or transparency, in the Duration or Transparency section, click and drag the movable arrow
    3. To preview the Desktop Alert, click PREVIEW
    4. Click OK
      The Desktop Alert Settings dialog box closes.

  7. Click OK

  8. Click OK

  9. To return to Outlook, click OK
    The Options dialog box closes and any changes are made.

return to topAdjusting Address Book Settings

Outlook can be customized to search particular address lists first when you use the Address Book. The Address Book itself can be set up to show your address lists in a certain order as well.

To modify the order of your address lists and the search order that Outlook will use, follow these steps:

  1. From the Tools menu, select Address Book...Address Book icon
    The Address Book dialog box appears.

  2. In the Address Book dialog box, from the Tools menu, select Options...
    The Addressing dialog box appears.

  3. To set the first listed address list, from the Show this address list first pull-down menu, select the address list you want Outlook display first

  4. To adjust the search order,
    1. From the When sending mail, check names using these address lists in the following order scroll box, select an address list
    2. To move an address list up or down, click UP or DOWN to the right of the scroll box

  5. Click OK
    The Addressing dialog box closes.

  6. In the Address Book dialog box, from the File menu, select Close
    The Address Book dialog box closes and any changes are made.

return to topUsing Reading Pane

The Reading Pane, known as the Preview Pane in past versions of Outlook, allows you to split your Inbox or other folder screens between a listing of messages and a preview of a selected message. To use the Reading Pane, simply select a message from your list and the full message appears in the Reading Pane. You can also opt to delete or mark messages as read using the Reading Pane, without having to open them in their own window.

Showing/Hiding the Reading Pane

The Reading Pane can be displayed in two different views.

  1. To show the Reading Pane, from the View menu select Reading Pane » select Right or Bottom

  2. To hide the Reading Pane, from the View menu select Reading Pane » select Off

Marking Messages as Read

Outlook 2007 allows you to customize the way it reacts to messages as you read them. By default, messages are marked as read immediately after switching to a different message. Use these steps to customize this setting.

  1. From the Tools menu, select Options...
    The Options dialog box appears.

  2. Select the Other tab

  3. In the Outlook Panes section, click READING PANE...
    The Reading Pane dialog box appears.

  4. To mark your messages as read as soon as you click to the next message, select Mark item as read when selection changes
    The option is selected if a checkmark appears in the box.

  5. To specify a length of time that you can view a message in the Reading Pane before it is marked read,
    1. Select Mark items as read when viewed in the Reading Pane
      The option is selected if a checkmark appears in the box.
    2. In the Wait ... seconds before marking item as read text box, adjust the number of seconds

  6. Click OK

  7. Click OK
    The Options dialog box closes and any changes are made.

return to topSaving the Messages You Send

Outlook automatically saves all messages you receive, but you should make sure that Outlook is configured to save the messages you send as well. Outgoing (sent) email can be stored in the Sent Items folder and then deleted at any time.

  1. From the Tools menu, select Options...
    The Options dialog box appears.

  2. Select the Preferences tab

  3. In the E-mail section, click E-MAIL OPTIONS...
    The E-mail Options dialog box appears.

  4. In the message handling section, select Save copies of messages in Sent Items folder
    The option is selected if a checkmark appears in the box.

  5. Click OK

  6. Click OK
    The Options dialog box closes and your changes are made.

Excellence. Our Measure. Our Motto. Our Goal.