This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Office 2007

Customizing Toolbars

To help you work more efficiently, Office allows you to customize the Quick Access toolbar or to create entirely new toolbars in certain programs. The Quick Access toolbar is always visible on the screen and can be resized to fit as many options as you need. This option is available in Word, Excel, Access, and PowerPoint. Within Publisher and Outlook, you may create a customized toolbar containing your own most-used buttons. Custom toolbars lead to less time spent searching through tabs and groups and more time spent on actual tasks.

return to topCustomizing the Quick Access Toolbar

The Quick Access toolbar is available in Word, Excel, Access, and Powerpoint. It is always visible, no matter which tabs are active on the Ribbon. If there are options that you use frequently with different types of tasks, you may want to consider putting them on your Quick Access toolbar. Office also gives you the option of customizing the Quick Access toolbar for all documents, or simply the one you are currently working with. To see a video of these procedures, refer to Video: Customizing the Quick Access Toobar.

NOTE: These instructions use the example of adding buttons to the Word Quick Access toolbar. In other programs, names of options and dialog boxes may change slightly.

  1. From the Quick Access toolbar, click CUSTOMIZE QUICK ACCESS TOOLBARMenu Arrow button
    Quick Access Toolbar

  2. Select More Commands ...
    The (Program) Options dialog box appears, displaying the Customize options.
    NOTE: Different options appear in each Office program. Even once customized, the Quick Access toolbar may contain different options in each program.

  3. From the Customize Quick Access Toolbar pull-down list, select whether you would like these changes to appear in all documents or only the current document
    NOTE: If you choose to modify the toolbar in only the current document, the options available in all documents will disappear from the list of current toolbar commands. They will still appear on the toolbar, however.
    Customize Quick Access Toolbar pull-down list

  4. In the Choose commands from pull-down list, select a group of commands (e.g., All Commands, Popular Commands, Commands Not in the Ribbon).
    Choose Commands From pull-down list
    All commands from the selected group appear in the scroll-box below.
    Quick Access options based on selected group

  5. From the list of available commands, select the one you want added to the Quick Access toolbar

  6. Click ADD >>Add button
    The selected command is added to the list of toolbar commands.

  7. Repeat steps 4–5 until all desired commands are added to the Quick Access toolbar

  8. OPTIONAL: If you decide that you no longer want a command on the Quick Access toolbar
    1. From the list of toolbar commands, select the command you wish to remove
    2. Click REMOVE
      The option is removed from the Quick Access toolbar.

  9. OPTIONAL: To display the Quick Access toolbar below the Ribbon, at the bottom of the Options dialog box, select Show Quick Access Toolbar below the Ribbon

  10. Click OK
    Your changes are applied to the Quick Access toolbar.

return to topCreating a Custom Toolbar

If there are options you use frequently and would like to access more easily, you may want to consider creating a customized toolbar.

NOTE: This option is available only in Publisher and Outlook.

  1. From the Tools menu, select Customize...
    The Customize dialog box appears.
    Customize dialog box: Toolbars tab

  2. Select the Toolbars tab

  3. Click New...
    The New Toolbar dialog box appears.
    New Toolbar dialog box

  4. In the Toolbar Name text box, type a name for your toolbar

  5. Click OK
    The new, empty toolbar appears beside the Customize dialog box.
    New toolbar

  6. From the Customize dialog box, select the Commands tab
    Customize dialog box: Commands tab

  7. From the Categories scroll list, select the category containing the option you wish to add to your custom toolbar

  8. From the Commands scroll list, click and hold the desired option

  9. Drag the command into the toolbar and release the mouse
    The command is added to the toolbar

  10. Repeat steps 7–9 until all commands are added to the desired toolbar

  11. OPTIONAL: To delete undesired buttons from your toolbar,
    1. From the toolbar, click and hold the button you want to remove
    2. Drag the button out of the toolbar and release the mouse
      The button is removed from the toolbar.

  12. From the Customize dialog box, click Close

return to top

Viewing a Custom Toolbar

NOTES:
This option is available only in Publisher and Outlook.
The command is added to the Quick Access toolbar in the other Office programs will always be visible.

  1. From the View menu, select Toolbars » select your custom toolbar
    The toolbar is displayed.
return to top

Deleting a Custom Toolbar

NOTES:
This option is available only in Publisher and Outlook.
Individual commands added to the Quick Access toolbar in the other Office programs can be deleted, but the toolbar itself will always be visible.

  1. From the Tools menu, select Customize...
    The Customize dialog box appears.
    Customize dialog box: Toolbars tab

  2. Select the Toolbars tab

  3. From the Toolbars list, select the toolbar you want to remove

  4. Click DELETE
    A confirmation dialog box appears.

  5. To delete the toolbar, click OK
    To keep the toolbar, click CANCEL

  6. When finished, click CLOSE

Excellence. Our Measure. Our Motto. Our Goal.