This browser does not support basic Web standards, preventing the display of our site's intended design. May we suggest that you upgrade your browser?

Microsoft Outlook 2007

Working with Contacts

Contacts provide a means for you to store information (name, address, phone, email, etc.) on individuals that you regularly communicate with. Contacts are an ideal way to keep track of the individuals (both UW-Eau Claire and non-UW-Eau Claire users) and groups that you individually send email to.

return to topAdding Contacts

You can add Contacts from the File menu or an existing email message. You may enter as little or as much information as you desire or deem appropriate; however, it is recommended that you include a name and an email address. You are able to record up to three email addresses for each contact.

When creating a contact, there are three fields that pertain to a Contact's name:

Full Name
The complete name of the Contact. You may include titles (Ms., Dr.) and suffixes (Jr., III).

File as
Based on what is typed in the Full Name text box, Outlook will try to file this Contact alphabetically by last name. You may change this by selecting a different format from the pull-down list or by typing the desired name to file under.

Display as
This field controls what appears in the To... line of a message. The default is the Full Name followed by the email address.

Adding Contacts: Menu Option

  1. From the Navigation pane, click CONTACTSContacts Button

  2. From the File menu, select New » Contact
    The Contact dialog box appears.
    Untitled Contact Dialog Box

  3. Complete the desired text boxes
    HINT: To move between fields, press [Tab].

  4. To save this contact's information, click SAVE & CLOSESave & Close Button
    OR
    To save this contact's information and add a new contact, click SAVE & NEWSave and New Button

Adding Contacts: Email Message Option

If you receive an email message from someone whose address you would like added to your Contacts, you can add it while reading the message. You can also add any individual (or listserv name) that the message was sent to.

  1. Open the email message from the person you want to add

  2. In the From field, right click the name of the individual you wish to add to Contacts » select Add to Outlook Contacts
    The Contact dialog box appears with some information completed for you.

  3. Complete or edit the remaining text boxes as desired
    HINT: To move between fields, press [Tab].

  4. To save this contact's information, click SAVE & CLOSESave & Close Button
    OR
    To save this contact's information and add a new contact, click SAVE & NEWSave & New Button

return to topModifying Contact Entries

If you need to make adjustments to a Contact entry, you can do so in any of the Contacts views. Simply open the Contact entry through one of the following means and make the desired adjustments.

Modifying Contact Entries: Menu Option

  1. From the Navigation pane, click CONTACTSContacts Button

  2. Select the Contact that you wish to open

  3. From the File menu, select Open » Selected Items
    The Contact dialog box appears.

  4. Make the desired modifications

  5. Click SAVE & CLOSESave & Close Button

Modifying Contact Entries: Mouse Option

  1. From the Navigation pane, click CONTACTSContacts Button

  2. Double click the Contact that you wish to open
    OR
    Right click the Contact » select Open
    The Contact dialog box appears.

  3. Make the desired modifications

  4. Click SAVE & CLOSESave & Close Button

return to topDeleting Contacts

If you no longer need a Contact, you can send them to the Deleted Items folder by any of the following methods.

Deleting Contacts: Menu Option

  1. From the Navigation pane, click CONTACTSContacts Button

  2. Select the Contact entry to be deleted

  3. From the Edit menu, select Delete

Deleting Contacts: Keyboard Option

  1. From the Navigation pane, click CONTACTSContact Button

  2. Select the Contact entry to be deleted

  3. To move the Contact to the Deleted Items folder, press [Delete]
    To delete the Contact permanently,
    1. Press [Shift] + [Delete]
      A confirmation dialog box will appear.
    2. To delete the contact, click YES
      To cancel, click NO

Deleting Contacts: Mouse Option

  1. From the Navigation pane, click CONTACTSContacts button

  2. Right click the Contact entry you would like to delete » select Delete

Excellence. Our Measure. Our Motto. Our Goal.